cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
Highlighted

SSL for OWA not working

Our SSL was rekeyed a few months ago. The old key is showing up and showing revoked when going to OWA. I have checked the SSL certificate in EAC, ISS, MMC and with commands in cmd line. I cannot find the old certificate anywhere only the new one. When I go to OWA internally it works, externally it doesn't. Also when I VPN it works. The only change I can think of that has changed is my network guy put in a new Firewall a few weeks back, the issue has seemed to be since then. For the life of me I cannot think of how that would affect this. 

1 REPLY 1
Super User III
Super User III
Solution

Re: SSL for OWA not working

@jbarlow 

 

Does the firewall, perhaps, try to establish another SSL? My guess, based on what you've said, is that the implementation of the firewall configuration is somehow interfering with the SSL. I would have your IT guy take a look at the configuration and work with the firewall companies support function. They should be able to resolve the issue.



I am a GoDaddy End User - Just Like You
* Please note that I offer free advice on this forum. I DO NOT answer private messages. Please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community