cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

Upgrade OpenSSL Version

Hello,

I use Godaddy shared Windows hosting plan. Payment provider that I use on my website has changed their API's and I can not connect their API's anymore. They asked me to have min. OpenSSL 1.0.1c. but mine is 0.9.8zf.

I could not find any clue to update it from Plesk. 

Do you have any idea about it?

Thanks.

2 REPLIES 2
Helper II

Re: Upgrade OpenSSL Version

Open a GoDaddy support ticket.

 

Keep in mind, TLSv1.3 will likely release sometime this year.

 

At this point, you'll likely have to go through this process again, to upgrade OpenSSL to 1.1.1 for TLSv1.3 support to be available.

New

Re: Upgrade OpenSSL Version

This was a mandatory change for me. We have a e-commerce website and we could not process payments. But I fixed the issue. I upgraded my PHP version and now everything looks fine.