cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

When installing SSL via cPanel, "...already has a website on the IP address *..." error message

I submitted a CSR, got the certificate, uploaded it to the server, ect. However when I attempt to install it, this message shows up:

 

[URL] already has a website on the IP address “*”, but you requested to add an SSL website for that domain onto the IP address “[IP HERE]”. A single domain may not have websites on more than one IP address.

 

I am in CPanel -> SSL/TLS -> Manage SSL Sites. I click "Browse Certificates", and select my certificate, and all fields auto-populate. Clicking "Install Certificate" at the bottom creates this error message. 

 

I have tried a new browser (to clear browser cache). I tried re-keying the CSR and re-creating the SSL and re-uploading it. I called GoDaddy support twice, with nothing helpful. I removed and uninstalled the old SSL. I am out of ideas and this is a live e-commerce site, so every second counts.

 

Thanks in advance for any help!

1 REPLY 1
Community Manager
Community Manager
Solution

Re: When installing SSL via cPanel, "...already has a website on the IP address *..." erro

It looks like you were able to get this issue resolved with some help on the cPanel forums here: https://forums.cpanel.net/threads/already-has-a-website-on-the-ip-address-error-message.635645/. 

 

I'm posting a link to the thread on those forums to help future users who may encounter the same error.  Thanks!