cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
New

Can't get past themes

I'm trying to build my site for the first time.  I've tried it in Chrome and Edge in W10 and IE in W7.

1 ACCEPTED SOLUTION

I don't know what kind of voodoo happened but out of nowhere on my sixth attempt a small green select button popped up on the bottom of my screen.

 

I have a site.  Now to the programming and design.

 

Thanks again Adrian8 for your quick response.

View solution in original post

7 REPLIES 7
Helper VI

Hello @NeilB

 

Could you, please, give us more details?

 

🙂

***Signature: -> Do not assume anything! If you want help, explain your problem. If my post helped you, give it a Kudo. If you have the solution, mark the topic as Solved.

Thank you for your quick response. I installed (also have uninstalled and re-installed numerous times) Worpress and select the icon.  I'm them prompted by to select the setup wizard, and I do.  I go through all of the options with no issues till I get to the last one, Themes.  There are no hot links to click on and the page slider goes away. 

Are you using the automated "auto-Installer" process from GoDaddy?

What hosting plan do you have?

 

***Signature: -> Do not assume anything! If you want help, explain your problem. If my post helped you, give it a Kudo. If you have the solution, mark the topic as Solved.

I don't know what kind of voodoo happened but out of nowhere on my sixth attempt a small green select button popped up on the bottom of my screen.

 

I have a site.  Now to the programming and design.

 

Thanks again Adrian8 for your quick response.

View solution in original post

I'm glad you were able to solve your problem 🙂

If this is your first WordPress take a look at this:

https://uk.godaddy.com/community/Managing-WordPress/Slow-website-speed-problems-in-USA/m-p/32291#M28...

It may give you some insights that I did not have years ago when I've started using WP 🙂

Good luck.

🙂

***Signature: -> Do not assume anything! If you want help, explain your problem. If my post helped you, give it a Kudo. If you have the solution, mark the topic as Solved.
New

The same thing is happening to me. Here is my chain of events

---I started a wordpress on one of my domains -  install seemed to never finish

---So I deleted all the files

---installed wordpress

---re installed wordpress a few times 

---each time, wordpress installer is stuck on the the bullet with no submit button

To bad no body attempted to solve this guys issue because I could have used an answer. 6 on his part attempts does not explain the issue.

Trying to load WooCommerce for teh first time to a blank URL
I've loaded WordPress and downloaded WooCommerce to the Godaddy "Plugins" directory but when it installs I can get through "Start", "Settings", and "Contact" but when I select a theme from the given three choices it cycles for a couple minutes and results in this error message...

Fatal error: Maximum execution time of 60 seconds exceeded in /home/t24125025/public_html/MCSpangler.com/wp-content/plugins/wp-easy-mode/includes/class-demo-importer.php on line 324

 

Tried reloading the WooCommerce several times but the same results.