cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution
regan2056
Novice

FTP access: doesn't show any files in directory

Hi,
I've just created a Wordpress website on GoDaddy and need to FTP some files using FileZilla ( a very standard FTP program). I created an FTP user, used the GoDaddy/Filezilla xml file to configure it but when I FTP in, the file listing just shows .ftpquota and a folder I can't open - in fact, I can't seem to go anywhere else.

I tried manually configuring Filezilla too in case the xml file was no good - but same result.

Why can't I see my Wordpress folders? Or am I in the wrong place? 
3 REPLIES 3
Community Manager
Community Manager

Re: FTP access: doesn't show any files in directory

Hi @regan2056. Thanks for being part of GoDaddy Community! That sounds pretty strange. There may be an issue with the hosting account if those are the only files you're seeing. It sounds like you're connecting to cPanel. If so, you should have at least a /public_html directory to access as well. I recommend getting in touch with our support team if you haven't been able to resolve this issue yet. 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.
Solution

Re: FTP access: doesn't show any files in directory

Hey @regan2056, even I faced the same issue. While adding new FTP account, you need to select "public_html" folder in 'Directory' input field. Keep sure about that. So create new FTP account with Directory listing set to public_html, and the trying logging through FTP client. It will work. Worked for me too... Smiley Happy

Regards,
Nishant Sonavane
puffidredz
Novice

Re: FTP access: doesn't show any files in directory

thanks. this worked for me. the problem is the default ftp directory godaddy sets u up with points to the wrong directory. another bug they won't fix ever since they changed to this ugly obnoxious-looking new ui.