Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fatal Error upon activating plugin

Received following error message upon activating various plugins. No other plugins activated. Same error with Divi theme or TwentyEleven theme. GoDaddy managed Wordpress hosting.

Plugin could not be activated because it triggered a fatal error.

Warning: require(/home/content/a2pewpnaspod04_data05/03/41274503/html/wp-content/install.php): failed to open stream: Permission denied in /home/content/a2pewpnaspod04_data05/03/41274503/html/wp-admin/includes/upgrade.php on line 13

Fatal error: require(): Failed opening required '/home/content/a2pewpnaspod04_data05/03/41274503/html/wp-content/install.php' (include_path='.:/usr/local/php5_6/lib/php') in /home/content/a2pewpnaspod04_data05/03/41274503/html/wp-admin/includes/upgrade.php on line 13


Hello @MP5!


Thank you for posting. Seems as though the issue may be the plugin itself. Was line 13 of the upgrade.php file insightful at all? Have you checked to see if there's an update for that plugin available? 


Heather - GoDaddy | Community Moderator
24/7 support available at


Multiple different plugins are creating the same issue. For example Woocommerce will not activate. I tried both version 3.1.2 and 3.2.5. Yet I have Woocommerce running on other GoDaddy Managed WordPress hosting with no issue.

I'm experiencing the same error, i can't activate the plugins due to fatal error. Its a file permission issue on the ftp. Can you please help?



here's the screenshot

Has anyone resolved this issue or is there a fix anywhere?

I have the same issue with multiple plugins including Slider Revolution. All these plugin works perfectly on HostGator. But the GoDaddy support is just shrugging away from their responsibility by saying that it is a plugin issue. I think I have to cancel the service and move to some other more responsible hosting provider.