cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
New

Fatal error

Hi All,

 

I just received an email from GoDaddy that my website has site error. 

 

*Site error detected.: http://sunrisetornado.com/

Internal Server Error

Details: http://labs.sucuri.net/db/malware/warning.script_error?12

 

When I go to my website sunrisetornado.com, I received the following lines.


Warning: require_once(/home/content/19/8896919/html/wp-includes/widgets/class-wp-widget-media.php): failed to open stream: No such file or directory in /home/content/19/8896919/html/wp-includes/default-widgets.php on line 23

Fatal error: require_once(): Failed opening required '/home/content/19/8896919/html/wp-includes/widgets/class-wp-widget-media.php' (include_path='.:/usr/local/php5_6/lib/php') in /home/content/19/8896919/html/wp-includes/default-widgets.php on line 23

 

Can someone please help me or give me a direction on how to resolve this issue?

 

Thank you very much!

Ta-Te

1 ACCEPTED SOLUTION
Super User IV

@tatewu 

 

1) I would check the permissions on the the wp-includes folder (you can do this via FTP or SSH

2) I would also update the site to PHP7 - doing this may reset the permissions

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

3 REPLIES 3
Super User IV

@tatewu 

 

1) I would check the permissions on the the wp-includes folder (you can do this via FTP or SSH

2) I would also update the site to PHP7 - doing this may reset the permissions

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

@tatewu 

 

I'm assuming you corrected this as I don't see the issue when I go to your site. This kind of error is typically due to a plugin/theme update. Did you have to do anything special to correct it?



I am a GoDaddy End User - Just Like You
* Please note that I DO NOT answer private messages. Please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. If you contact me via PM for help, I will give you a price quote for my personal services. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community


Yes, I uploaded a missing file and that fixed the issue. Thank you so much
for your tip and follow up!