cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
Highlighted

Future home of something quite cool.

I reset my hosting to default and installed wordpress but everytime I access my domain using (http, www) it keeps saying "Future home of something quite cool." my site was working fine before resetting it. Capture.JPG

I don't have SSL but everything was working fine.

4 REPLIES 4
Super User III
Super User III

Re: Future home of something quite cool.

@junnar1968 

 

This is more than likely an issue with where wordpress is installed or if the domain is linked with the server

 

1) What is your domain

2) Can you please confirm your server IP (should be available in the hosting control panel)

3) can you confirm if the server is named the same as the domain or if the domain is under add-on domains



I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Re: Future home of something quite cool.

I got this message on my home page (malagahomeforsale.com😞

Future home of something quite cool.
If you're the site owner, log in to launch this site

If you are a visitor, check back soon.

 

Dashboard is working, but I cannot bring back the main site.  Curiously othe pages work:

https://malagahomeforsale.com/gallery/

Super User II Super User II
Super User II

Re: Future home of something quite cool.

@lilla89 

 

When I go to either of the URLs provided I receive:

 

"Warning: Potential Security Risk Ahead

 

Firefox detected an issue and did not continue to malagahomeforsale.com. The website is either misconfigured or your computer clock is set to the wrong time.

 

It’s likely the website’s certificate is expired, which prevents Firefox from connecting securely. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details.

 

What can you do about it?

 

Your computer clock is set to 10/9/2019. Make sure your computer is set to the correct date, time, and time zone in your system settings, and then refresh malagahomeforsale.com.

 

If your clock is already set to the right time, the website is likely misconfigured, and there is nothing you can do to resolve the issue. You can notify the website’s administrator about the problem."

 

My computer clock is accurate so I recommend you contact GoDaddy Support with the above information so they can help you determine what is going on.

 

HTH! 😉

Judith
"Do one thing every day that scares you." ~ Eleanor Roosevelt

Super User III
Super User III
Solution

Re: Future home of something quite cool.

@lilla89 

 

You have 2 different issues going on here - 

1) Your Let's Encrypt SSL expired - as you appear to be on a GoDaddy cPanel server at this time you have to manually renewal / install the SSL certificate

 

2) Given that you can get to the WP-Login & other pages, I would look in the file manager for index.html or default.html - this is the base landing page from GoDaddy and takes priority over the index.php file from WordPress



I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community