cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Future home of something quite cool

When visiting my page I keep getting sent here. I've renamed index.html and left index.php alone. I've also looked into my dns settings and everything looks right. Do I have a bad WP install or is there something I'm missing?

17 REPLIES 17
Helper IV Helper IV
Helper IV

Re: Future home of something quite cool

@CaptainCannabis - without knowing your domain name, it's hard to say what the problem is. Did you try refreshing the cache of your browser?  You could also try uploading a small text file and seeing if you can access it. If you can, then you'll know your able to access files in the root of your site directory. Make sure your WordPress installation is inside the public_html directory as well.

 

Cheers!

Doc

 

 

Need some help with WordPress? Check out Site Doctor 911
Worry-Free WordPress Support - So You Can Focus On The Important Stuff
Highlighted
Solution

Re: Future home of something quite cool

I renamed my original index.html file so it wouldn't load and created an html test file named index.html in the root and it loaded that page no problem. After adding /wordpress to the end of my domain in the address bar I'm now seeing my site. How do I set the home page to just the domain without that on the end?

 

EDIT: Ok everyone I figured it out! If you're ever having this issue just uninstall wordpress and when you re-install, it is VERY IMPORTANT that you hit custom install. Delete the first field that shows /wordpress so it installs in the root and everything should work as expected.

Helper IV Helper IV
Helper IV

Re: Future home of something quite cool

@CaptainCannabis - thanks for posting the follow-up with the resolution to your issue.

 

You make an excellent point about changing the default WordPress installation. However instead of deleting the entire installation, it is possible to create a redirect so a WordPress site in a subdirectory appears to load in the root of your domain. But installing it in the root folder in the first place is the best approach if that's what you want to do.

 

Cheers!

Doc

 

 

Need some help with WordPress? Check out Site Doctor 911
Worry-Free WordPress Support - So You Can Focus On The Important Stuff

Re: Future home of something quite cool

ow would you create the redirect. I have a deluxe account and it creates a sub directory for each site so I would prefer not to have to reinstall WP in the root. I am assuming this is what is causing me to get a 404 error but it still shows the WP theme. champagneautogroup.com

Re: Future home of something quite cool

You can also remove the "addon domain" and then add the domain back on in the Control Panel. Give it 5 minutes and it will propagate. It's defaulting to the root directory right now and you just need to reset its path.

New

Future home of something quite cool.

This is a very basic question but I can't find the answer. I have created my site in Wordpress and it shows up in my GoDaddy account in the Plesk dashboard.  What am I doing wrong?

 

And why can't I just attach a screen shot to this question?.....very annoying.

 

 

Solution

Re: Future home of something quite cool

There are many blogs out there telling you to uninstall your site, than how to install it again. Did not want to do that and lose all the setups i worked on for two days. My (and many others') issue was that the WP site is installed to the ...public_html/blog directory. 

 

SOLUTION:

Simply log into your cPanel, go to file manager. Grab all your files in ...public_html/blog and "move" them to ...public_html/ I also deleted the original home.html. Here is the result, my fast loading functioning site: elliemagazine.com

Re: Future home of something quite cool

Just moving the folders and files do not work. All links are lost. 

Future home of something quite cool

Hi,

Website sometimes works  sometimes gives an error:

"Future home of something quite cool.
If you're the site owner, log in to launch this site

If you are a visitor, check back soon."

 

How fix this problem ?

 

 

Trouble installing XenForo

I have transferred everything from the upload folder to public_html/, but when I try to access the website through the IP, it takes me to the page where it says, "future home of something quite cool." The url was http://my-website-ip/cgi-sys/defaultwebpage.cgi

New

Re: Future home of something quite cool

I also have same problem like User2017 and also need help as well.

New
Solution

Resolved: "Future home of something quite cool..." displays instead of MyBB forum

I'm trying to get my websites home page (http://rpghour.com) to display the forum software that I've installed. The forum software is MyBB and I made it through the installation process without a hitch. I'm even able to access my admin control panel by going to http://rpghour.com/admin. Unfortunately when I try to go to the domain, I'm confronted with a page that says "Future home of something quite cool."

 

I'm using Web Hosting with Plesk.

My root directory for the site is httpdocs\

There are 2 index files in the httpdocs\ directory: index.html and index.php.

After doing some searches I found that some people recommended making sure the website files were in a directory called public_home but I can't find the location of that directory.

I checked my DNS settings and the A entry pointed to the IP Address associated with the web hosting.

 

I honestly can't figure out whats wrong and why I can't see my site when I go to my domain: RPGHour.com

 

Please help.

 

***UPDATE

 

I found the file that's meant to be my home page. The link is http://rpghour.com/index.php

When I follow that link, it goes to the exact page that I want to be the home page on my domain.

I did a little bit more research and tried to change the default file order under the virtual directory properties in Plesk, but the system refuses to prioritize the index.php file above all else. I still get the Maintenance page when I type in my domain.

I also tried deleting the index.html file because it only held html for the maintenance page. I did the same with the Default.apsx file because it also held the html of the maintenance page. Neither change did anything for me. I kept backup copies of the files in case I need them in the future, but it didn't seem to make a difference.

 

All I'm trying to do is have the domain rpghour.com show the rpghour.com/index.php page without the extension (index.php) on the domain.

I'm not really sure what more I can do.

 

RESOLVED: After a while the main domain changed. I think it was due to prioritizing the index.php file in the virtual directory. It took a moment for the change to take effect and now the site works exactly as I need it to.

New

Re: Future home of something quite cool

@CaptainCannabis

I can't thank you enough,

I wasted around 12 hours for two days chatting with the help people on godaddy, I chatted with more than 7 of them, no one was able to fix this problem, some of them made it even worst, I don't know how go daddy is hiring these people.

 I did exactly what you said and all my problem was solved and my site is up and running.

 

Thank you so so so so much

Re: Future home of something quite cool

@aramf which answer was the one that helped you??, I have the same problem, uninstalling all wordpress is not an option

New

Re: Future home of something quite cool

@sting3r987@CaptainCannabisthe EDIT part in his answer

Re: Future home of something quite cool

Sir my website not show massage Future home of something quite cool.
If you're the site owner, log in to launch this site

If you are a visitor, check back soon.

Re: Future home of something quite cool

Future home of something quite cool