cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

IMAGES ARE NOT UPLOADING

IM NOT ABLE TO UPLOAD IMAGES TO MY POSTS HTTP error is coming what t o do?

3 REPLIES 3
Helper VI Helper VI
Helper VI

Re: IMAGES ARE NOT UPLOADING

@drneelam 

Can you please send a link and a screenshot.

~Jan Mykhail Hasselbring Web Administrator @ fullstackwebsolution.com
Highlighted
Solution

Re: IMAGES ARE NOT UPLOADING

To fix this issue you have to Increase WordPress Memory Limit.

The most common cause of this error is the lack of memory available for WordPress to use. To fix this, you need to increase the amount of memory PHP can use on your server.

You can do this by adding the following code to your wp-config.php file.

define( 'WP_MEMORY_LIMIT', '256M' );

This code increases the WordPress memory limit to 256MB, which would be enough to fix any memory limit issues.

I have Fix This error from on my client website: https://www.startupopinions.com/

 

Next Option you can Try | Using The .htaccess Method

This method allows you to control how Imagick uses server resources. Many shared hosting providers limit Imagick’s ability to use multiple threads for faster image processing. However, this would result in you seeing the HTTP error when uploading images.

An easy fix is to add the following code in your .htaccess file:

SetEnv MAGICK_THREAD_LIMIT 1

This code simply limits Imagick to use a single thread to process images.

More Clarification you follow info from wpbeginner.com

 

Thanks

Trivanks Vinks

Re: IMAGES ARE NOT UPLOADING

THANK YOU SO MUCH FOR THE REPLY I LL TRY TO FIX IT SOON