cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Indirect modification of overloaded element of WP_Hook

Hi Everyone,

 

When I click on MailPoet in the Wordpress dashboard, it takes me to a page that says the following message:

 

Notice: Indirect modification of overloaded element of WP_Hook has no effect in /home/content/p3pnexwpnas06_data01/05/3182505/html/wp-content/object-cache.php on line 664

 

My client is not able to access any of his Mailpoet newsletters or subscription lists. He only sees a page with this message written multiple times. From what I read it seems to be happening on godaddy managed Wordpress sites after Wordpress was updated to 4.7. 

 

Does anyone know how to fix this issue?

 

Thanks so much!

 

 

 

 

5 REPLIES 5
Highlighted

Re: Indirect modification of overloaded element of WP_Hook

I have the SAME exact error. Except it happens when I hit Theme Options, under Appearance. I spoke to Go Daddy last night.....and he tried to say its my theme but its not.

It was a useless call. I am at my wits end. I can't continue building my site without access to my Theme Options. My theme author believes its a caching issue with Go Daddy (multiple people on the Wordpess forums are having this same issue with Go Daddy) or that its a core Wordpress issue.

Highlighted

Re: Indirect modification of overloaded element of WP_Hook

I think you are right. There are way too many people having this problem, and we are using different themes, so it can't be a theme issue. A lot of people are saying it will be fixed once Wordpress 4.7.1 comes out, and saying it is a godaddy caching issue, like you mentioned. I'm not sure what to do either, and I wonder when 4.7.1 will be released. 

Highlighted

Re: Indirect modification of overloaded element of WP_Hook

Go Daddy recently responded on another post: https://www.godaddy.com/community/Managing-WordPress/Managed-WordPress-Memory-Settings/td-p/20347

They confirmed it is in fact a Go Daddy issue with caching. In the response he says they are working on it.

Highlighted

Re: Indirect modification of overloaded element of WP_Hook

Just incase you don't see the other message I posted, I wanted to let you know that my error message is now gone. I did the Online chat with someone by the name of Elmer a few minutes ago, and he fixed it. I asked him how he fixed it and he said, "I ran a test and edited the cache". Let me know if they are able to fix it for you. 

Highlighted

Re: Indirect modification of overloaded element of WP_Hook

I spoke with Terra on the live chat feature and they were also able to fix the issue by having "disabled object-cache.php".