cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

[Installatron] My blog backup failed

I am getting the following error: "Your server is running PHP version 5.4.45 but WordPress 5.2 requires at least 5.6.20."

Newbie here and most of these automated updates have always worked.

With this automated email failure notification, not sure where to go to resolve. Any help or suggestions appreciated. Thanks.

2 REPLIES 2
Super User III
Super User III

Re: [Installatron] My blog backup failed

@PJCogs 

 

It sounds like perhaps you might still be on the Linux Deluxe hosting which does not support the newer versions of PHP - if this is the case you'll need to reach out to support about getting a cPanel server which does support it and migrate your data

 

If you have a cPanel server already it may just be a matter of selecting the newer PHP version for you website. You can search for PHP from the cPanel screen and then select the newer version 7.x



I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Highlighted

Re: [Installatron] My blog backup failed

Even I am getting the same  error: "Your server is running PHP version 5.4.45 but WordPress 5.2 requires at least 5.6.20."Tried many things but not getting resolved. Any help or suggestions appreciated.