cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Just installed Wordpress - odd behavior cannot add text to pages plus other strange things

I just bought a domain, and a wordpress plan.  Installed Wordpress (which I have used before). 

I cannot add text to pages.  I cannot click into the text field at all. 

Pages show as deleted when I haven't deleted them.  When I try to restore from the "deleted" list, they say they are not deleted.  The "custom" url section is changed to "_deleted". 

Tried on Chrome and Firefox with three different themes including Twenty Sixteen and I am getting the same behavior with all scenarios.  I deleted ALL pages and tried to start from scratch but to no avail.  "flushed cache" along the way. 

Any suggestions?  I am getting very frustrated.

3 REPLIES 3

Re: Just installed Wordpress - odd behavior cannot add text to pages plus other strange things

I'm reinstalling Wordpress and crossing my fingers. 

Community Manager
Community Manager

Re: Just installed Wordpress - odd behavior cannot add text to pages plus other strange things

Hey @SmashmySquatch,

It would be great if you let us know how everything went once you reinstalled WordPress! It's always helpful to share for other people who might experience something similar in the future. Thanks much!

Rachel

Highlighted
Solution

Re: Just installed Wordpress - odd behavior cannot add text to pages plus other strange things

Yes.  Sorry about that.  Well, I had to reinstall twice.  Then I figured out the problem was that I was choosing the "easier" option that pre-installed the Beaver web builder. so I reinstalled without that and was able to get a site going.  Until today when I accidentally clicked on the "visual" tab in a post I had worked on for 90 minutes and already published, then wouldn't allow me to edit the post.  Then I cleared the cache and went back in and it said my post was in the trash for some reason.  When I tried to "restore" the post it said it wasn't there and then I couldn't see it at all.  So 90 minutes of productivity gone.  Chat support couldn't figure it out.   

 

If I can't depend on the system to NOT spontaneously delete my posts then I can't depend on it for my business and I am going to be cancelling this hosting and figuring out something else.  I never had these problems with WordPress when I used it on another site.  Very frustrating and disappointing.