cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
Highlighted

SMTP ERROR:Failed to connect to server: Connection refused(111)

Hi,

There's a problem with email function in godaddy hosting,

We tried out with an other plugin by installing and it worked but without email authentication.

But the thing is, that when generating the email, the site is getting crashed.

We have tried a plugin called "SMTP Mailer" but it's not worked.

 

 

Screen shot URL - https://drive.google.com/open?id=0B5wUet3oAtriV2M2RHhFV282bXc

 

Thanks.

9 REPLIES 9
Moderator
Moderator
Solution

Re: SMTP ERROR:Failed to connect to server: Connection refused(111)

Hey @Bizservices

 

If you're still trying to work on this, I noticed your error message pointed to smtpout.secureserver.net as the relay you're trying to send out mail from your WordPress site. Are you able to reconfigure this to use relay-hosting.secureserver.net instead? That is the proper relay to be using for outgoing email from our hosting environment.

 

CG - GoDaddy | Community Moderator
24/7 support available at x.co/247support

SMTP error

I want to use SMTP from my website, using a different @domain to my godaddy website. I am using SMTP Mailer plugin, however I always get the following error:


Connection: opening to auth.smtp.1and1.co.uk:587, timeout=300, options=array ()
Connection: Failed to connect to server. Error number 2. "Error notice: stream_socket_client(): unable to connect to auth.smtp.1and1.co.uk:587 (Connection refused)
SMTP ERROR: Failed to connect to server: Connection refused (111)

 

After doing some research this is apparently an issue with godaddy hosting. Does anybody know what I can do?

Re: SMTP ERROR:Failed to connect to server: Connection refused(111)

We have the same problem. We want to use MailGun to deliver our emails from a Contact Form7 and there is an error trying to connect to mailgun

 

Connection: opening to smtp.mailgun.org:587, timeout=300, options=array (
Connection: Failed to connect to server. Error number 2. "Error notice: stream_socket_client(): unable to connect to smtp.mailgun.org:587 (Connection refused)
SMTP ERROR: Failed to connect to server: Connection refused (111)
SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting

 

Solution

Re: SMTP ERROR:Failed to connect to server: Connection refused(111)

My error .. "permission denied for port 25" .NET forms using SMTP, if get this error In your settings, Instead of  SMTPOUT.SECURESERVER.NET use RELAY-HOSTING.SECURESERVER.NET for your form message routing. WHAT CHANGED? Who knows but as long as it's fixed. My clients are not happy but it's working again.

Re: SMTP ERROR:Failed to connect to server: Connection refused(111)

I have used both the options but getting the error

 

SMTP ERROR: Failed to connect to server: Connection refused (111) 2018-02-10 12:22:28 SMTP connect() failed

 

Can Anyone has the Solution for that

New

Re: SMTP ERROR:Failed to connect to server: Connection refused(111)

Im a GoDaddy customer and Im experiencing firewall issues whereby my submissions using Contact Form 7 are being blocked with the same error code. Can someone from GoDaddy shed some light on this issue please?

Re: SMTP ERROR:Failed to connect to server: Connection refused(111)

Hi.  I too am getting this error while using WordPress.

 

SMTP ERROR: Failed to connect to server: Connection refused (111)SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting

 

How do I "reconfigure this to use relay-hosting.secureserver.net instead" as you stated in the message below in wordpress?

 

 

New

Re: SMTP ERROR:Failed to connect to server: Connection refused(111)

This problem just started for me this week. Have been getting emails from my wordpress site using Contact form 7 and Easy WP SMTP. But now I am getting the above error like everyone else. changing the SMTP server to the relay version doesn't make any difference.

 

What has changed with GoDaddy this last week??? 

Re: SMTP ERROR:Failed to connect to server: Connection refused(111)

Try using port 80 as suggested here by Synchro:

https://stackoverflow.com/questions/21841834/phpmailer-godaddy-server-smtp-connection-refused

This worked for me with phpmailer in php 7.1:

SMTP server: smtpout.secureserver.net

Authentication: yes

Encryption: none (this is in the GoDaddy security perimeter)

Port: 80  (webmail)

User:   your email username address

Password: email password