cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Website front page crashed after restored website from backup data

After updating of the plugin, my website didn't work with the shown message "500 error". So, I restored my website and after that, the front page only shows the background image. The other pages work fine. The only front page had this problem and I really don't know how to get through it. 

 

I use Clever Course and goodlayers builder and tried to set the new page for replacing current frontpage. But the new page I made using goodlayer page option didn't work either. 

It keeps showing the black page nothing but the background image.

 

I don't know what to do for solving this issue. Please help me out of this trouble.

I attached a few screenshots that might be helpful to understand my situation.

 

Thank you.

frontpage.pngMenu bar.pngPlugin list.png

 

1 ACCEPTED SOLUTION
Super User II

Hey there @MedicalHani,

 

Thanks for being a part of the community!

 

This sounds like it might be an issue within the theme itself. These all-in-one mega themes can be somewhat problematic when it comes to issues like this.

 

First thing I'd do is clear my browser cache, reset my router to clear it's cache, and restart my computer. A lot of the time it really is that simple to solve an issue with WordPress.

 

If that doesn't clear it up, turn on debugging to see if any PHP errors are getting thrown around. If you have errors, it usually indicates what the issue may be. From there, you can troubleshoot the issue more effectively.

 

If that doesn't work, you should reach out to the theme maker and explain your issue to them to see if they have a solution.

 

If that doesn't work, you can always have GoDaddy take a look via the WP Premium Support service or you can hire a developer to take a look. 

 

A good rule of thumb before making any updates to your WordPress site is to first make a backup before you click the button. This is a good example of why it's important. 



I am a GoDaddy End User - Just Like You
* Please note that I DO NOT answer private messages. Please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. If you contact me via PM for help, I will give you a price quote for my personal services. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community


View solution in original post

1 REPLY 1
Super User II

Hey there @MedicalHani,

 

Thanks for being a part of the community!

 

This sounds like it might be an issue within the theme itself. These all-in-one mega themes can be somewhat problematic when it comes to issues like this.

 

First thing I'd do is clear my browser cache, reset my router to clear it's cache, and restart my computer. A lot of the time it really is that simple to solve an issue with WordPress.

 

If that doesn't clear it up, turn on debugging to see if any PHP errors are getting thrown around. If you have errors, it usually indicates what the issue may be. From there, you can troubleshoot the issue more effectively.

 

If that doesn't work, you should reach out to the theme maker and explain your issue to them to see if they have a solution.

 

If that doesn't work, you can always have GoDaddy take a look via the WP Premium Support service or you can hire a developer to take a look. 

 

A good rule of thumb before making any updates to your WordPress site is to first make a backup before you click the button. This is a good example of why it's important. 



I am a GoDaddy End User - Just Like You
* Please note that I DO NOT answer private messages. Please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. If you contact me via PM for help, I will give you a price quote for my personal services. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community


View solution in original post