cancel
Showing results for 
Search instead for 
Did you mean: 

Wordpress Initial Setup - Stuck on Theme Chooser

I'm trying to create my website. I've reinstalled wordpress 4 times now and it has failed each time.

When I click wordpress in cPanel, it brings me to workpress initial setup. It asks me for contact info, settings, etc. However, the final choice it gives me a pick a theme. I can choose a theme, and it will go into the wait 30 second dialog. However, after about 45 seconds, it returns this error.


Fatal error: Maximum execution time of 60 seconds exceeded in /home/justin0502/public_html/store/wp-content/plugins/wp-easy-mode/includes/class-demo-importer.php on line 313

Warning: Error while sending QUERY packet. PID=547384 in /home/justin0502/public_html/store/wp-includes/wp-db.php on line 1870

 

Heres the even weirder part. I can go to my website, and the theme will be there. However, if i try to make any changes, it will just redirect me to the initial setup again, and the same thing happens again. Any ideas?

 

The Web Chat is not avaliable right not and i think this issue would be way to hard to explain on the phone.

19 REPLIES 19
Moderator
Moderator

Re: Wordpress Initial Setup - Stuck on Theme Chooser

Hi @jnewberry0502 This is a bit out my area, but your need is urgent, so let me try to help. As for the first error, a timeout usually results when a process needs more time and the maximum threshold allowed is exceeded. There are plug-ins that allow you to adjust the time to 300 seconds, etc so that might help, but this is probably something you'll want support to look at for your particular situation as soon as your schedules match up.

 

Also, you'll find phone support is pretty good at envisioning things people describe (and you may be able to send in a screenshot, if necessary).

 

I hope you get it resolved soon, sounds like you have some creating to do.

 

Thomas D. - GoDaddy | Community Moderator
24/7 support available at x.co/247support

 

kish25
Novice

Re: Wordpress Initial Setup - Stuck on Theme Chooser

I'm having the same exact problem...How did you fix this? I can't call anyone as I am abroad at the moment.

deepikag
Novice

Re: Wordpress Initial Setup - Stuck on Theme Chooser

having same issue .did the issue get fixed ? 

Re: Wordpress Initial Setup - Stuck on Theme Chooser

Having the same issue, I am on the phone with GoDaddy right now and I will let you know what comes of it.

Marktw69
Novice

Re: Wordpress Initial Setup - Stuck on Theme Chooser

I'm also having the same issue. First time using wordpress..

giacona502
Novice

Re: Wordpress Initial Setup - Stuck on Theme Chooser

I'm stuck on this error currently. Big bummer! Is there a way to get a new class-demo-importer.php file with a connection wait time longer than 45 seconds? 

bythepound
Novice

Re: Wordpress Initial Setup - Stuck on Theme Chooser

Having the same problem.  Every time I choose admin or settings, it takes me to the theme choice page, allows me to scroll, but as soon as I pick theme, screen freezes and does nothing else.

bythepound
Novice

Re: Wordpress Initial Setup - Stuck on Theme Chooser

Update**

I went back to the "start" tab and chose not to use setup wizard.  It then loads dashboard and you can then choose themes, and everything else manually.

egandesign
Novice

Re: Wordpress Initial Setup - Stuck on Theme Chooser

Still happening in Jan 2017. Kind of insulting they make us redo.

 

Dear GoDaddy your Wordpress easy install wizard doesn't work. Fix or delete.

 

argjend
Novice

Re: Wordpress Initial Setup - Stuck on Theme Chooser

in the url replace the value of path to "start" then you will get the initial step in which you have to choose skip.

samurai926
Novice

Re: Wordpress Initial Setup - Stuck on Theme Chooser

Thanks for the 'solution', it worked for me Smiley Happy

 

Godaddy this is still a problem!

pirotas
Novice

Re: Wordpress Initial Setup - Stuck on Theme Chooser

On March 2017 it still happen

pirotas
Novice

Re: Wordpress Initial Setup - Stuck on Theme Chooser

thank you. it worked.

dfsadfsafd
Novice

Re: Wordpress Initial Setup - Stuck on Theme Chooser

GODADDY!!! This is still happening!?!?! Almost a year and no fix or response?? Wow...

Malidian
Novice

Re: Wordpress Initial Setup - Stuck on Theme Chooser

hit tab a few times til you find the select button and hit it... it probably won't be the theme you want but it gets you past this annoyance.

jskipper
Novice

Re: Wordpress Initial Setup - Stuck on Theme Chooser

So I was having this same issue... after several initial attempts using Firefox - I switched to Chrome, and the themes loaded perfectly after that...   Try a different browser.

LilredDemon
Novice

Re: Wordpress Initial Setup - Stuck on Theme Chooser

i ended up having to use internet explorer

3rdWave
Novice

Re: Wordpress Initial Setup - Stuck on Theme Chooser

That's definitely the quickest and most effective solution that worked for me. Thanks!

Re: Wordpress Initial Setup - Stuck on Theme Chooser

Stuck using Firefox but switched to Chrome and it's working now... But Godaddy.... you should fix this...