cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

err_empty_response

So I'm a bit of a wordpress novice, but I have been googling and watching tutorials for the past 3 hours trying to fix my problem and haven't been able to yet. 

 

Here's the question: I'm trying to import demo data from my theme (Oshine) and I keep getting this error: err_empty_response

 

I have tried clearing my cache, installed Filezilla (FTP) and tried to change my wp-config file to increase my server requirements (without success), and not sure how to fix this.

 

I'm hosted by Godaddy just for wordpress (no cpanel, etc.) 


I think the issue is that I don't meet 2 of these requirements:

 

  • MAX_EXECUTION_TIME = 300
  • MAX_INPUT_TIME = 120
  • MEMORY_LIMIT = 128M

But I can't for the life of me figure out how to fix! I would appreciate it if anyone could explain how to fix this!

 

Thanks so much!

Olivia

3 REPLIES 3
Community Manager
Community Manager

Re: err_empty_response

Hello @ojm, you would actually make updates to those settings through a php.ini file on the server, not through your WP-config file.  The php.ini will alter the php settings on the hosting plan itself.  I was able to find the following article that discusses this process in more detail and should help you get those settings updated: http://www.likoma.com/increase-memory-godaddy-managed-wp-hosting/.  

 

Thanks

 

MPC

Uptime issues

I am experiencing issues like the connection was reset and ERR_EMPTY_RESPONSE with my cPanel as well as my website. I've registered my GoDaddy Deluxe Plan just yesterday and I'm experiencing this without much traffic to my site.

New

ERR_EMPTY_RESPONSE when saving post with lots of pictures

I found that I was getting ERR_EMPTY_RESPONSE whenever I updated one specific page on the website.   I traced the problem to the fact that were lots of pictures on the page.

The solution is to change all of the absolute addresses to relative addresses, http://mywebsite.com/wp-content/uploads/picture.png to /wp-content/uploads/picture.png.  This can be made to happen automatically by going to "Settings/Media/" and changing 'Full URL path to files" to /wp-content/uploads, or whatever is appropriate for you media settings