• GoDaddy Community
  • VPS & Dedicated Servers
  • VPS & Dedicated Servers

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 
    Go to solution
    New

    Error when installing AbanteCart for eCommerce site

    Hello everyone, i'm trying to create an e-commerce site and right now im evaluating the diffent apps for ecommerce, when ever i install AbanteCart i get the error "php-zip-version-minimum v1 (detected: OFF)"

    i tried search in google but no luck, i even search in AbanteCart forum still no luck. does anyone know how to fix this? please help. thank you in advance. (screenshot attached)

    7 REPLIES 7
    Highlighted
    Community Manager
    Community Manager

    Re: Error when installing AbanteCart

    Hi @qazzi

    First, welcome to the GoDaddy Community Man Happy Thanks for participating!

    As for your issue, if you're hosted on cPanel, try updating your PHP version settings to include Zip (see screen shots). That my be what the app is looking for. 

     

     

    phpversion.png

     

    phpzip.png

     

     

    What other apps does the Community use for eCommerce? Some suggestions would be great!

    JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.

    Re: Error when installing Prestashop 1.7.1.2

    Hello,

    I am trying to install prestashop but I get this error below(I am using a VPS with centos6):

    The selected version 1.7.1.2 is not compatible with the selected install location.


    Requirements:
    php-zip-version-minimum v1 (detected: OFF)
    php-fileinfo-version-minimum v1 (detected: OFF)

     

    Please help

    Re: Error when installing Prestashop 1.7.1.2

    Me sale el mismo Error 

     

    php-zip-version-minimum v1 

     

    Como lo habilito en el centeos o en el cpanel 


    Alguien me puedes asesorar paso a paso por favor 

     

    Re: Error when installing AbanteCart

    I was trying to install PrestaShop and got same error. This fix works for that install also. Thanks!

    New
    Solution

    Re: Error when installing AbanteCart

    I am on a Virtual Server what if my C panel dashboard does not list Select PHP Version  under software?

    I need to update my WPL software and I don't want to overwrite anything; I get

    "Error: #U205, PHP ZipArchive support is not enabled!"  But I can't for the life of me find where to turn it on. PLEASE HELP

     

    The only related Icons I have on my C panalare two:  It has PHP and PHP Pear packages but in  'PHP' icon  it says 'These PHP configuration settings are customizable by the server administrator. They are listed for reference only.'

     And PHP PEAR says: 

    “PHP Extensions and Applications Package” Installer

    PEAR packages are collections of functions that allow you to perform tasks in PHP. You will need to install a PEAR package before you can use it inside a PHP program. Note: Packages are installed directly from the PHP Extensions and Applications repository (PEAR).

    Checking Setup

    Updating channel "pear.php.net"
    Channel "pear.php.net" is up to date
    
            

    Re: Error when installing AbanteCart

    BAM! Just like that it's solved.   Really, you guys should consider sticking that in the instructions for Presta and Magneto.    I don't mind learning new things for fun.  But cruising around trying to  get a storefront up is a bit annoying.

     

    That said, I hope people buy you the libation of your choice!  This alleviated a lot of stress.  

     

     

    Re: Error when installing AbanteCart

    I wish this version was still available, unfortunately now  (November 2017) the multi-php editor no longer allows you to do anything other than apply a particular php version. None of the other options show up