• GoDaddy Community
  • VPS & Dedicated Servers
  • VPS & Dedicated Servers

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 
    New

    Error when installing Drupal 8.3.7

    The selected version 8.3.7 is not compatible with the selected install location.

    Requirements: php-fileinfo-version-minimum v1 (detected: OFF)

    ------

    WHM CENTOS 6.9 virtuozzo [v]  v66.0.18

     

    1 REPLY 1

    Re: Error when installing Drupal 8.3.7

    looks like you may just need to update your PHP settings to include ZIP. Check out this post's solution:
    https://www.godaddy.com/community/Developer-Cloud-Portal/Error-when-installing-AbanteCart-for-eComme...



    You code more, you live long time