• GoDaddy Community
  • VPS & Dedicated Servers
  • VPS & Dedicated Servers

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 

    Perl version 5.14.2

    Hi, I need to install Perl version 5.14.2 to my Linux server. I am getting an error saying the server is running Perl version v5.10.1. Anyone know how to do this?

    Chris

    1 REPLY 1
    Employee

    Hiya @ChrisL88!

     

    Welcome to our community! Have you tried reaching out to Server Support on this yet? I'm sure they'd be able to shed some light on why that installation is failing.

     

    Heather - GoDaddy | Community Moderator
    24/7 support available at x.co/247support