• GoDaddy Community
  • VPS & Dedicated Servers
  • VPS & Dedicated Servers

    cancel
    Showing results for 
    Search instead for 
    Did you mean: 
    Highlighted

    error while installing the latest version of Magento

    Dear Support, 

     

      Getting error while installing the Magento on my shared hosting:-

    php-version-maximum v7.0.99 (detected: v7.1.7)
    php-zip-version-minimum v1 (detected: OFF)

     

    Thanks,

    Vivek

    2 REPLIES 2
    Employee
    Employee

    Re: error while installing the latest version of Magento

    http://devdocs.magento.com/guides/v2.1/install-gde/system-requirements-tech.html

     

    You'll need to change the php version set in your cPanel hosting. Magento isn't compatible with php 7.1, and you need certain modules checked in the module selector.

    New

    Re: error while installing the latest version of Magento

    go to php version select php version 7.1 and and find zip extension click it and save the module ..hope that solved