• GoDaddy Community
  • Websites + Marketing | Website Builders
  • Websites + Marketing | Website Builders

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 
    New

    Bug: login screen "keep me signed in" checkbox is automatically checked on tablets. It should not b

    On desktop systems and browsers (that I've used), the "keep me signed in" checkbox for https://email.secureserver.net (webmail) is unchecked by default.  This is the way it should be.  Security should be the default - a mistake making one less secure can be disastrous, but a mistake that makes it less convenient is just a minor annoyance, once.

     

    However, on tablets it is not that way.  Unless I specifically take the extra step (in Firefox) to request the desktop site, the "keep me signed in" checkbox is checked by default, requiring the easily overlooked extra step of unchecking it to prevent my account from being vulnerable (especially if my tablet or phone is stolen or lost).

     

    It seems that this is programmed into the coding of the website; further evidence of this is that the (?) popup says to "uncheck if on a shared system".  The coders apparently expect that having this box checked should be the norm.  This is wrongthinking.  It is a bug.  And it is most likely a bug on your end, not on Firefox-mobile 's end.  Please check this out.

     

    There is no way (that I can find) to submit a bug report; neither by phone, nor by web.  Customer support can only tell me to clear cache and cookies (which does not have any effect), and that it works on their systems (all desktops).

     

    Please submit a proper bug report for this.

     

    Jose