• GoDaddy Community
  • Websites + Marketing | Website Builders
  • Websites + Marketing | Website Builders

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 

    FTP Update Password - maybe a bug?

    Hello! I went through the process of creating a new password for an FTP user. The old one was 11 characters long and had a period in the middle. The current password creator doesn't let you use that character so I created a longer, more secure password. It was 17 characters long (which I didn't realize until later). The first verification that reads, "please choose a password between 8-14 characters long" checked it off as the password I had selected was correct so I didn't realize that mine was over the 14 characters. After going through and making sure all the verification items were correct, I saved my password and the system told me that it was updated. But, I couldn't connect. I got the 530 Login authentication failed Critical error: Could not connect to server. Puzzled, I chatted with support who said they could get in just fine but I could not.

     

    I then changed/updated the password again. Same deal 17 characters long (I was using a password generator and didn't realize this was set to 17). It updated and the status changed from pending to setup. I tried again, no dice. Got on chat and the support tech said they could get in. I gave the first support tech the password I reset it to but they didn't mention it could be too long.

     

    So after massive frustration. I set the password back to the original one but instead of using the period (which is not allowed now) I used an exclamation point. EVERYTHING WORKED AGAIN!! The original password was 11 characters, which fits in between the 8-14 obviously.

     

    So, might there be a bug in the new password field where there isn't a check to make sure the password isn't over 14 characters?

    kls
    2 REPLIES 2
    Community Team
    Community Team

    Hello @girdy74, thanks for sharing this experience with us.  I'll be happy to pass this along to our developers for review.  Can you please let us know what browser you were using when you made the update to the password?  Thanks.  

     

    MPC

    Hi there! I was on a mac (10.11.5) and Firefox (47.0.1).

     

    Thanks!

    kls