• GoDaddy Community
  • Websites + Marketing | Website Builders
  • Websites + Marketing | Website Builders

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 
    Go to solution

    How can i Add Members Log In Page In Godaddy Website Builder (UPDATE)

    Hi All,

    I have found that Membership only page at page setting in godaddy website builder. but i can do login page for my website.

    How can i do that!

    Please.

    2 ACCEPTED SOLUTIONS
    Super User II

    @bryanhtun

     

    If your site is published, the way it works is members are sent the login URL when you add them to the members list. I have a test unpublished site so I cannot "see" what members are sent.  

     

    "Members are emailed a link and can access these pages as long as they're logged in. Add members as soon as you publish a members-only page."

     

    Go to the Members Page and click on the little people icon top/right and add yourself as a member (if you have a secondary email address you can use that is better as you will not be logged in) to see what the emails says and in that email should be the login link. 

     

    HTH! 😉

     

    Judith
    "You have to be odd to be number one." Dr. Seuss

    View solution in original post

    Hi @metstra!

     

    That feature is only available in the U.S. at this time, but we're hoping to release it to other countries very soon. It should be available for all plan levels.  If you're in the U.S., and you're still unable to see that, please let us know, and we'll be happy to dig into that to try to figure out why that might be the case.

     

    Thanks!

    EricJ

    View solution in original post

    25 REPLIES 25
    Super User II

    @bryanhtun

     

    If your site is published, the way it works is members are sent the login URL when you add them to the members list. I have a test unpublished site so I cannot "see" what members are sent.  

     

    "Members are emailed a link and can access these pages as long as they're logged in. Add members as soon as you publish a members-only page."

     

    Go to the Members Page and click on the little people icon top/right and add yourself as a member (if you have a secondary email address you can use that is better as you will not be logged in) to see what the emails says and in that email should be the login link. 

     

    HTH! 😉

     

    Judith
    "You have to be odd to be number one." Dr. Seuss

    View solution in original post

    the members only option is missing from my page setting - can anyone help?

    Same - please help! 

     

    *I'm still on the free trial, so maybe that is why? Is this a feature only enabled for certain plans? If so, which ones? 

    Hi @metstra!

     

    That feature is only available in the U.S. at this time, but we're hoping to release it to other countries very soon. It should be available for all plan levels.  If you're in the U.S., and you're still unable to see that, please let us know, and we'll be happy to dig into that to try to figure out why that might be the case.

     

    Thanks!

    EricJ

    View solution in original post

    @EricJ;

    I, too, am having the same problem.  No toggle for members only. I have the free trial as we are using a new domain. We have three domains we are currently using. One is a pretty serious website that we have had for almost 2 years. One is a Go Central Business Plus site and a new one, which is a Website Builder Business Plus. I need to get the members area up and running on the Website Builder Business Plus. We will likely renew once the free trial expires. 

     

    How can I get the toggle on the Website Builder Business Plus account? Currently, it is not there. 

    Capture 2.JPG

    Oh, and I am in the US. 

     

    @Inexplicable: So sorry I missed this before. Since your post, we've made several upgrades to this feature. It should now be available in all EN-US accounts, independent of level.  I'm hopeful that your issue was resolved, and you've been able to try this feature out, but I'm going to reach out to you directly in a message in case there's anything else I can do to help. Thanks!

     

    I have long tried to solve this problem for my site with gocentral and put members, but nothing works I also call the help center, problem not resolved, I do not liason between my site and members ? Is there anyone who has a solution, thank you

    EricJ its been quite a while since the comment the members only option was going to be available to non US users, any update or eta on when this will be available? thanks

    Sorry for the delay here.  We encountered some additional privacy requirements that have to be met for release in Canada, Australia, and the European Union, so that has delayed our release of this feature to those countries, but our intent is to focus on that next. We're hopeful that we will be able to release in those countries around March this year.

    Maybe release in markets other than those already? E.g. India?

    Thanks for the input here, @anurag_s!  We're completing work on translating for other languages, but release in India and other countries should be in the next few weeks. 

    i tried to change my country its currently set to US where im based and i do not have a members page i have the online store plan.

    nevermind i figured it out after a bit more digging very very tricky you guys thanks!!

    Hi @nicstaxidermy!

     

    That feature is only available in the U.S. at this time, but we're hoping to release it to other countries very soon. If you're in the U.S., and you're still unable to see that, please let us know, and we'll be happy to dig into that to try to figure out why that might be the case.

     

    Thanks!

    I am in the US and have a Business  plan, and I do not see the members only option.  Would really like to be able to use it.   

    Community Manager

    Hi @KaiKai,

    Check out this Help article for instructions on how to add your members only option. Please come back and let us know how it went for you and any learnings you can share. Take care!

    Rachel

    RachelM - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.

    Hi @RachelM,

     

    I have been to that help article before.  This is what I see in my editor.  The help article shows a "Members Only" option that I do not have.

     

    GoCentralAddPage.JPG

    Hi   @RachelM,

    I think I may have figured out the problem.  When I log into godaddy, my default country is shomehow set to Australia even though I am in the US.  I changed it to US, and now I see the option.  I will start using it and hope to get it to do what I want.  Thanks.

     

    Community Manager

    Hi @KaiKai,

    Glad that you got it figured out!! Take care!

    Rachel

    RachelM - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.