• GoDaddy Community
  • Websites + Marketing | Website Builders
  • Websites + Marketing | Website Builders

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 
    Go to solution
    Highlighted

    The website built in GoCentral is not working after publishing

    Hello everyone. I have domain in godaddy, which is currently managed by Microsoft. Before moving to Godaddy and Microsoft, I had a website connected with this domain with another hosting (the site was working when I moved domain).

     

    I used GoCentral to built new website, but when I clicked "Published", I don't see the new website. I can see 2 things - sometimes I see the old website from previous company, and sometimes I only can see 403 error.

     

    Please advise what can I do in order to make my new website working!

     

    Thank you.

    2 REPLIES 2
    Solution

    Re: The website built in GoCentral is not working after publishing

    This appears to be a DNS issue not something in your website.  Since Microsoft is hosting your domain you need to ask them to update your dns entries to reflect your godaddy website dns information and ensure that they remove any reference to old site.  Also if not done right due to caching, TTL on the DNS.  Usually for a migration you lower TTL on the DNS a couple of days before and then after new settings are in raise back up.  I would explain the problem to them.  

    Wearable Art
    Solution

    Re: The website built in GoCentral is not working after publishing

    Thank you for your answer. You are right. I deleted the A record in DNS from the old website, and added A record with the new IP address of the website, which was mentioned here: https://www.godaddy.com/help/connect-my-website-to-another-domain-24748