• GoDaddy Community
  • Websites + Marketing | Website Builders
  • Websites + Marketing | Website Builders

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 

    nothing works quite right in website builder.

    Website builder is definitely better than it was but still doesn't work as I expect it should.  Seems like it frequently misses marked photos to upload.  I often choose a gallery type and then when I publish, it looks completely different an d then I have to change types of gallery.  What gives,  today it cut off the heads of all the birds I was trying to post.  Dragging photos for ordering is a real chores and is very glitchy.  Should be able to reorder on the one it is going to look like.  

    At least your menu system has cascades now BUT finding the teeny weeny little spot I can drag a menu item around is purely maddening.  

    I am guilty of paying and not using the product because of these problems but, by golly, I am going to get some usefulness out of this stuff I pay so much for and I am going to give much more FEEDBACK when it doesn't work right. 

    At least Adobe fixes the places where navigation or behavior is poor but I don't see that here. 

    2 REPLIES 2

    Re: nothing works quite right in website builder.

    happened again, says you can use labels then states "you can't use that label" on the forum itself.  Come on, make it clear one can only use approved labels. 

    Moderator
    Moderator

    Re: nothing works quite right in website builder.

    Hi @gadgetman48 , thanks for posting.

    Thank you for taking the time to provide feedback.

    Regarding the issue you were explaining with the published site looking different then the designer, could you provide a link to the page and a screen shot of the designer or an explain of what was different. A member of the Community might be able to offer some suggestions on what to adjust.

     

    Gary - GoDaddy | Community Moderator
    24/7 Support | Check System Status