cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannot Create cPanel account

The green next button on page 3 of the Hosting tab for the cPanel login creation is grayed out and I cannot select next. Is anyone else having this trouble?

41 REPLIES 41
Community Team
Community Team

If you're not able to select the "Next" button, that typically indicates that the content in the fields do not meet the necessary criteria to continue.  You'll want to take a look at the fields and make sure they are completely filled in and the information is correct. Once everything is filled in and meets the requirements, that next button should activate for you.  ^M

No it won't!!! I am about to the point of asking for a refund of my money and moving my accounts.

New

I am having the exact same problem.  All the fields are showing up as correct but the next button isn't an option.  Have you found a fix for this?  Thanks!

Hi, just to clarify this is not an issue within our system. I suggest trying another browser and see if that helps. If not, please give our support team a call to take a look. 

KayJay - GoDaddy | Community Moderator
24/7 support available at x.co/247support

Hello,

 

Yesterday I purchased a "Deluxe Linux Hosting with cPanel" package and have faced the same issue. I had a couple of hours with online support via the chat and they had to do something to fix the issue. Then for some reason I couldn't login to manage the hosting. I kept getting the error of timed out when trying to access: https://a2plcpnl0746.prod.iad2.secureserver.net . It takes too long to load.

 

AS requested by support I've reset my router, modem, cleared caches and changes browsers but nothing works. Even over 4G on my mobile I still can't get in.

 

Totally frustrated I've selected to reset the hosting and now I'm back to square one and can't get passed the greyed out NEXT button on trying to setup up a cPanel account.

 

Isn't there an easier way to work this out?

 

Hey @MahmoodUAE,

 

Sorry to hear about that recent experience you're having with the hosting plan.

 

Commonly I see this error occur if you're using username that is already recognized as a taken name within the shared hosting environment. If this was the name you used when you first setup the account, it might not have been full removed from the back end yet as the automated process for removal takes a little time to complete. 

 

If it's already been a few hours and you still can't complete the setup with that name, you'll need to reach out to our live support so our hosting team can help correct that for you.

 

CG - GoDaddy | Community Moderator
24/7 support available at x.co/247support

I have the same problem, tried yesterday and again today, and even changed my laptop and tried to do it from my phone but still the same thing. 

 

Was a solution found to this? 

I can't even find how to *begin* adding cpanel!  So I got even less far than you guys

Hi, I have the same problem, if you not fix it soon, I will spread out on the internet so ppl won't buy things that do not work. Also I will demand refund. This is outrageous.

I have the same problem.

Hi Mila,

I did solve my problem.

Instead you create your own password, I suggest you will select the button to generate the password. After that you well see the NEXT button active.

Regards,

Vu

Thanks Vu

 

This worked for me too. Outrageous that this has remained unanswered by GoDaddy for so long though. 

 

You're a star!

 

Finally managed to create an account after an hour of trying.

 

For all of you who are still having trouble just click the "Generate Password" button and let Godaddy create a random password for you and then you'll be able to click the "Next" button.

 

 

Hi guys,

 

I ma meeting with the same problem, the button Next is just gray and I ma not able to go though the set up of the C panel. In which step did you let the godaddy chose the password pls?

Thank you

So all those tips for creating your own pass are complete rubbish. You must use their random generated pass as it is the only known method to access a green "next" button.

thank you very much

yes this works... Thanks

Thanks, this solved my problem!

thank you solved my issue 🙂

And I'm going to wait on hold for 45 minutes? NOT!!!