cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
New

Cannot see .user.ini file in Cpanel File Manager

Hi

I created a .user.ini file to contain a setting required for my WordPress site. I uploaded that file to my file manager with permissions set to 0644.

When I go back to file manager, I cannot see the file in the folder I loaded it to. And yet if I do a search for the file in the same folder, it tells me the file is there.

Why can't I see this file?

Thanks

8 REPLIES 8
Helper IV
Helper IV

Re: Cannot see .user.ini file in Cpanel File Manager

Hi @PCH88

Please find the image below. 
https://drive.google.com/file/d/0B6-8X13-NwE8QWEycDZFcVRqdVk/view?usp=sharing

 

If your file is there in the file manager, so it must be hidden.  Because " .user.ini " is hidden by default. 

 

 

 

New

Re: Cannot see .user.ini file in Cpanel File Manager

Thank you @manojkumarcdo,

How do I get to the setting to show the hidden files?

Helper IV
Helper IV

Re: Cannot see .user.ini file in Cpanel File Manager


Web hosting 

https://drive.google.com/open?id=0B6-8X13-NwE8QnR3UjZfR21jUWM

Access File Manager

https://drive.google.com/open?id=0B6-8X13-NwE8Y2FKQ2d1cUotMWs

File Manager

https://drive.google.com/open?id=0B6-8X13-NwE8QWEycDZFcVRqdVk

 

If you wish to use FTP client to access your files. 

 

To log in through FTP (FileZilla).  You should know the primary credentials of your web hosting.  Follow the video tutorial below.

 

https://youtu.be/J2ai0HvMVd8

 

Thank You.

 

 

 

New
Solution

Re: Cannot see .user.ini file in Cpanel File Manager

Hi @manojkumarcdo. When I navigate to the File Manager as per your screenshots, I do not have the option to "show hidden files". This must have been a setting that I didn't check when I first configured my cpanel, but now there doesn't appear to be a way to change it.

 

I thought about using ftp, as a last resort. But by luck (or accident) I ended up clicking on the File Manager link in the cPanel navigation menu (top of the cPanel screen), and that file manager showed me my hidden files. For whatever reason, the File manager link in the Files section does not show me my hidden files. I don't get it but I'm not complaining - I can get to my hidden file now 🙂

 

Thanks!

3fk
Former Employee

Re: Cannot see .user.ini file in Cpanel File Manager

Default of cPanel it has no .user.ini file reason is it can only be compatible with chosen php versions, mostly higher versions of php

If lower version of php it will need php.ini

What are these files? It is used to modify the php cgi , What is php cgi, it servers as the bases of your php settings.

SOLUTION:
Option A (Built in Php modifyer from cPanel)
How:
1.Go to gateway.goddady.com > "Manage"
2.Click on "select PHP versions"> Click on"Switch To PHP Options"
Option B (create an .ini file)
1. Watch : https://www.youtube.com/watch?v=JeIvfNkIyiU
2. The idea is to create a file " can be .user.ini or php.ini and makesure to upload it here: public_html/
--if needing more help chat godaddy




3fk
Former Employee

Re: Cannot see .user.ini file in Cpanel File Manager

memory_limit = 256M
upload_max_filesize = 1000M
post_max_size = 256M
file_uploads = On
max_execution_time = 1500
max_input_vars = 3000



--- Might help, mind the spaces.

Re: Cannot see .user.ini file in Cpanel File Manager

I know this is an old post but...

 

max_input_vars = 3000   <----- This is not under PHP Options under cPanel.

3fk
Former Employee

Re: Cannot see .user.ini file in Cpanel File Manager

Hello @djrob81 ,

Your not too late for the post. 

That is correct max_input_vars is not included on the built in php options of cPanel page.
But this instructions I gave is to manually create your own /.user.ini/ file from your PC and upload it to the webroot of the cPanel using either Filezilla or the built in File Manager. (Here is almost the same step on how to go : Watch)

Hope am not too late aswell.

Warm Regards,
Joven --- 🙂