cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
New

Cannot switch PHP to 7.1

I have setup a new business hosting account and when I attempt to switch to PHP 7.1 I receive the following errors.  This is a brand new installation.  Any thoughts?  I have switched on a previous hosting account without any issues.  I did reset the install and have the same issue.  It does not even allow me to make a selection from the drop down list.  Thanks in advance!
 
[Errno 2] No such file or directory: '/var/lve/php_native_ver.dat'5.4 e - -
5.5 e - -
5.6 e - -
7.0 e - -
7.1 e d -
native e - s
 
2 ACCEPTED SOLUTIONS
Employee

If you encounter this issue you should call hosting support.

View solution in original post

I called the customer support and they fixed it in an hour.

View solution in original post

3 REPLIES 3
New

Even I have the same Issue now, I switched from Shared Hosting to Business Hosting and cpanel won't let me set php version.

I called the customer support and they fixed it in an hour.

View solution in original post

Employee

If you encounter this issue you should call hosting support.

View solution in original post