cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Email auto-responds don't go through to our recipients

Hi everyone,

 

For 2 years we noticed that when we set auto-respondent for our emails by using the standard webmail service in our Cpanel hosting, those auto-responses don't go through to our clients and recipients... we are using GoDaddy hosting service, Cpanel, and using the cpanel webmail service.

 

could anyone help to address the issue?

1 ACCEPTED SOLUTION
Moderator
Moderator

Hi @mosferw,

 

Welcome to the Community!

There are two things you should check for t make sure this auto-reply is functioning correctly. First, be sure the required DNS records are correct for the domain in use on the address.

A        @        Your account's IP address

A        mail         Your account's IP address

CNAME         www         @

MX (host) @ (points to) mail.domainname.com (priority) 0

 

Next, you'll want to be sure that your "Email Routing" is set to "Local".

(see icon on the cPanel dashboard to get there)

 

If those two adjustments don't solve your issue, please contact our support team at one of the numbers in the link below.

 

 

 

TLH - GoDaddy | Community Moderator
Supporting you at x.co/247support

View solution in original post

1 REPLY 1
Moderator
Moderator

Hi @mosferw,

 

Welcome to the Community!

There are two things you should check for t make sure this auto-reply is functioning correctly. First, be sure the required DNS records are correct for the domain in use on the address.

A        @        Your account's IP address

A        mail         Your account's IP address

CNAME         www         @

MX (host) @ (points to) mail.domainname.com (priority) 0

 

Next, you'll want to be sure that your "Email Routing" is set to "Local".

(see icon on the cPanel dashboard to get there)

 

If those two adjustments don't solve your issue, please contact our support team at one of the numbers in the link below.

 

 

 

TLH - GoDaddy | Community Moderator
Supporting you at x.co/247support

View solution in original post