cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Help with phpBB

Anyone out there with experience in using phpBB forums? Can't seem to get the mass mailing or individual mailing functions to work. Set up SMTP mail for the application using non-SSL server and port with account authentication. Any help would be appreciated! TIA

4 REPLIES 4
Employee
Employee

Re: Help with phpBB

Hello @ProStreetReg. First ensure you're using the proper relay server which depends on what type of hosting you have. For cPanel use localhost or for Plesk use relay-hosting.secureserver.net and in both cases try using port 25 without authentication. Hope this helps! 

 

Naterx - GoDaddy | Community Moderator
24/7 support available at x.co/247support

Re: Help with phpBB

Thank you for your assistance. I set SMTP to localhost  on port 25 per your suggestions and the email was sent but picked up by cPanel spam filter. This has been an ongoing issue since Saturday for us. Below is a copy of the bounce.--->

This message was created automatically by mail delivery software.

 

A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:

 

  [my personal email here]

    host a2nlsmtpcp-v01.shr.prod.iad2.secureserver.net [198.71.232.0]

    SMTP error from remote mail server after end of data:

    552 5.2.0 JYeTczRHPP2Vj :: CPANEL :: Message rejected for spam or virus content ::

    Please include this entire message when contacting support ::

    v=2.1 cv=SpIwkK60 c=1 sm=1 tr=0 p=vcws1nw8AAAA:8 a=Nwz8fgqcfr3rEqeT3J7v5Q==:117 a=L9H7d07YOLsA:10 a=9cW_t1CCXrUA:10 a=s5jvgZ67dGcA:10 a=9+rZDBEiDlHhcck0kWbJtElFXBc=:19 a=IkcTkHD0fZMA:10 a=n5n_aSjo0skA:10 a=mVwvfqCtg7Pih-S2qCMA:9 a=QEXdDO2ut3YA:10 a=LiGkJ5zoI4UA:10 a=Ffmq2NNKm2BaLcxxavrL:22 ::

    100.00

New

smtp settings for phpbb

Anyone have luck using the smtp settings option for phpbb with your godaddy domain? I have not had any luck. I configures the email account. Tested it and it works fine. I tried secure and non secure settings for mail. No luck. 

Cant add a forum via c-panel(PhpBB etc)

I add the app, click install but always get this error - for any app, other than the initial one i installed Dropal.

 

! A test of the selected domain has failed (HTTP error: 404).

Installatron is unable to install on a domain that is not resolving/loading to this web account.

If this is a new web hosting account, or if this is a newly registered domain, please allow up to 24 hours for the domain to begin working (though usually within a few hours).

If you're sure that the domain is correctly loading to your web account, contact your web hosting administrator.

Technical Error: [1] Written file `/home/*****/public_html/forum/deleteme.chawlfso.php' not accessible at `http://vividware.info/forum/deleteme.chawlfso.php'.
2017-10-10T10:16:25-06:00 FAILURE [3; /opt/curlssl/bin/curl] http://vividware.info/forum/deleteme.chawlfso.php [http code=404] @160.153.16.53(160.153.16.53)