Skip to main content
Help Center
The GoDaddy Community will undergo maintenance starting on Wednesday, August 4th at 3pm PST / 6pm EST. Learn more
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
BlueSven
New

Incoming mail 550 please turn on SMTP authorication in your mail client

Outgoing Server works fine and outgoing emails delivering fine .. but incoming emails not reciveing .. also added MX records .. mail.bluesven.com  ..... using Firefox thunderbird .. also tried auto config .. when im trying to send email using my private gmail to my info@bluesven email it shows an error 550 please turn on SMTP authorication in your mail client .. outgoing emails are working fine.. also selected and check MX settings on Cpanel mx entry .. 

0 REPLIES 0