cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution
New

Installing Applications causes error

I have been able to install my first package using installatron via applications menu in  cpanel.  I would like to install two further packages (moodle and limesurvey) - however, they generate the following error. (IN fact trying to install any package now generates same error):

 

A test of the selected domain has failed (HTTP error: 404).

Installatron is unable to install on a domain that is not resolving/loading to this web account.

If this is a new web hosting account, or if this is a newly registered domain, please allow up to 24 hours for the domain to begin working (though usually within a few hours).

If you're sure that the domain is correctly loading to your web account, contact your web hosting administrator.

 

Any support that can be offered is very welcome.

7 REPLIES 7
Moderator
Moderator

Re: Installing Applications causes error

Hi @pazdaz, hopefully you've been able to get this sorted out since you posted this message, but if you're still seeing a problem with new installations, please reach out to our live support teams so we can investigate what's going on.  Thanks. 

 

MPC

New

Re: Installing Applications causes error

Hello,

 

I'm having exactly the same issue with installing applications on my hosting account. How do I get this resolved?

 

PS: I'm not seeing any links to Live Chat.

Re: Installing Applications causes error

during installation wordpress getting this error again & again plz help

 

 

"! A test of the selected domain has failed (HTTP error: 404).

Installatron is unable to install on a domain that is not resolving/loading to this web account.

If this is a new web hosting account, or if this is a newly registered domain, please allow up to 24 hours for the domain to begin working (though usually within a few hours).

If you're sure that the domain is correctly loading to your web account, contact your web hosting administrator.


@pie1 wrote:

Hello,

 

I'm having exactly the same issue with installing applications on my hosting account. How do I get this resolved?

 

PS: I'm not seeing any links to Live Chat.



@pie1 wrote:

Hello,

 

I'm having exactly the same issue with installing applications on my hosting account. How do I get this resolved?

 

PS: I'm not seeing any links to Live Chat.





Re: Installing Applications causes error

I am having 404 error problems in cPanel/WHM installatron - specifically whenever you go to click on Installatron Applications Installer link in the user accounts admin or in the actual cpanel/WHM admin you get this swell "404 error" like so....

Screenshot from 2019-01-15 23-05-50.png

The error happened after the whm/cpanel upgrade. I have ran /scripts/upcp --force, restarted, reinstalled, et al. Everything works great... no visible problems with any of the sites, sites/server performance, etc. the only issue is one which doesn't seem to appear to be a lot of useful documentation on(though I am more than willing to be wrong and would be grateful just to be pointed in the right direction). 
 
I am presuming that this cPanel license is under GoDaddy, so I am not sure how I would even go about filing an actual support ticket. Any assistance, benevolence, kindness will be immensely appreciated.

Re: Installing Applications causes error

should I run...

 

wget http://data.installatron.com/installatron-plugin.sh
chmod +x installatron-plugin.sh
./installatron-plugin.sh -f

 

and reinstall installatron?

Re: Installing Applications causes error

should I run command line reinstall installatron?

Solution

Re: Installing Applications causes error

Never mind... if anyone is having this issue run the following:

 

rm -fr /usr/local/installatron/lib /usr/local/installatron/etc/php.ini

curl -O https://data.installatron.com/installatron-plugin.sh

chmod +x installatron-plugin.sh

./installatron-plugin.sh -f –quick

 

It will fix it and some other things!