cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Looks like it's all gone

My website (well actually, my wife's website) www.addictiveimpressions.com seems to be gone. When you try to browse the site you get 'site cant be reached - server IP address could not be found'. I can log into the cPanel thing, and it looks like her content is still there - the File Manager shows that the images she had previously uploaded are all there (thank goodness!) in the public_html folder. If I click on the cPanel Admin button I get redirected to the GoDaddy login page.

 

What do I need to do to reinstate the site, without losing all the content?

8 REPLIES 8
Super User III
Super User III

Re: Looks like it's all gone

@TotalltFedUp 

 

I would reach out to GoDaddy support and ask them to double check the IP address 50.63.202.6 is the correct IP address for your site.

 

If it is not - what might have happened is if you had your domain linked with another service at GoDaddy and it expired / was canceled this will sometimes reset the DNS settings for the main IP address.

 

 



I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Super User III Super User III
Super User III

Re: Looks like it's all gone

It does look like the domain is pointing to multiple IP addresses, one is randomly selected when accessing the site.  So it would sometimes work and sometimes not.  You can post a screenshot of the DNS if you need help sorting it out.

Re: Looks like it's all gone

Thanks for your response. Here's the DNS entriesdns.PNG

Re: Looks like it's all gone

Thanks for your reply. I suppose that's probably the sensible thing to do.........it's just that ringing tech support for anything gives me the willies.....probably be stuck on hold for an hour! I guess I'll grab a packet of chips, a cup of coffee and my phone.

Highlighted
Super User III
Super User III
Solution

Re: Looks like it's all gone

@TotalltFedUp 

 

Thank you for the screen capture - I see the main A record is set to Forwarded - were you trying to forward this domain to another domain - if you look in the lower right corner in the DNS screen it should show where it is set to go to



I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Re: Looks like it's all gone

Just called support. Gotta say I'm impressed. Very helpful, and problem solved in no time. Thanks all for your replies, and thanks GoDaddy for sorting me out.

Re: Looks like it's all gone

I think (it was a long time ago!!) that at some point I did have a forward. Apparently something got stuck in the DNS, and the goDaddy guys were able to get it sorted out  for me. Thanks again for your replies - I appreciate you taking the time to offer assistance.

Super User II
Super User II

Re: Looks like it's all gone


@TotalltFedUp wrote:

I think (it was a long time ago!!) that at some point I did have a forward. Apparently something got stuck in the DNS, and the goDaddy guys were able to get it sorted out  for me. Thanks again for your replies - I appreciate you taking the time to offer assistance.


@TotalltFedUp The website is now resolving for me.

---