Skip to main content
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PHPMyAdmin Not Working

When I click PHPMyAdmin from the cPanel database modal window, I get a connection refused error. The databases are all working fine, otherwise. I just can't access PHPMyAdmin.

Tried multiple computers, connections, clearing cache/cookies, etc... Nothing works. It's been this way all day. Any thoughts?

Super User I

Hello @themachinex and welcome to the community. 


If you are still experiencing issues, you'll need to contact GoDaddy support team. Us regular users like yourself won't be able to assist with this issue, unless @PL281 knows of something cool to try?! Hope that helps.

Very Respectfully,

Drew Davis
Navy Veteran and Entrepreneur | GoDaddy Pro user | "Proud to be serving others!"

*** Please note that I offer free advice on this forum. Please feel free to give me KUDOS on this topic/discussion; mark my comment as ACCEPTED SOLUTION if you believe I've helped solved your issue. Thanks! ***



I'm not familiar with the modal window you are referring to - if this is still an issue can you post a screen capture of it - if you are seeing a model window when clicking on something that says databases - I believe the issue is that you are on the legacy linux hosting and really should migrate to the cPanel hosting

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community