cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to install Soholaunch cms by using GoDaddy App installer.

Hello,

I’m trying to install Soholaunch by using GoDaddy App installer but I’m already getting this error.

 

! The selected version 4.9.4r25 is not compatible with the selected install location.
Requirements:
php 4-6.99 (detected: 7.2.6)

Do you have any idea on how to resolve this issue?

Thank you in advance.