cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution

Unable to update to current Wordpress version

I'm unable to update my wordpress site to the current version.  Dashboard says i'm running WordPress 4.9.1 but when I go to updates it tells me that wordpress is up to date.

 

My site is hosted on a cpanel business plan.  Any idea why it won't update?  Is there anyway to fix this without manually updating the files via ftp?

 

 

1 REPLY 1
Super User II
Super User II
Solution

Re: Unable to update to current Wordpress version

@snormie 

 

I would check your wp-config.php file for something like this line

 

 # Disable all core updates:
 define( 'WP_AUTO_UPDATE_CORE', false );

It's possible if you imported your site from another provider or even via the installtron in cPanel that core updates were disabled

GoDaddy Pro User - Managing over 300 WP Sites