cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

Urgent: Moodle problem

Why do you say Moodle 3.7 can be installed on ANY of your plans when it can not?

 

Attempting to install the "recommended" Moodle 3.6.5 on Economy plan gives the following error: "Requirements: mysql-file-format barracuda (detected: antelope)".

 

The forum shows this is a long standing issue from 2018, so appears to be your marketing material as well!

 

Please provide a clear answer - either how to install Moodle 3.7 or that you do not support it.

 

Hope a Moodle technical staff will see this post. Thank you.