cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

https://myh.godaddy.com ERR_CONNECTION_RESET This site can’t be reached

Really weird stuff going on lately. I have 5 cpanels in my godaddy account. As of 3 days ago i cannot access ANY of these cpanels on  my PC. I get ERR_CONNECTION_RESET This site can’t be reached. i have tried everything i can think of

1) tried firefox, chrome and edge with same result

2) Ran virus scan and it changed nothing. I completely disabled my virus software too.

3) Pulled myh.godaddy.com up on my laptop - both are hardwired into the same modem - i HAVE access on the laptop 😕

4) ran tracert on PC and Laptop got dropped packets and timed out on both.

5) Called Centurylink and they checked everything on their end. No blocked websites, nothing wrong with the lines.

6) Talked to godaddy tech for an hour and they see nothing wrong.

7) I thought there must be something wrong with my computer SO i did windows fresh start - took it back to pristine out of the box condition. Fresh installs on all browsers. No plugins or extensions and STILL happening arggggg!

😎Here's the clincher: i started up a NEW godaddy account today. Bought hosting and started setting it up. Got into the cpanel and all of a sudden, THE NEW ACCOUNT started getting this error! It was working and then suddenly stopped. 

 

IS IT POSSIBLE: That because a lot of the godaddy tech support guys are remotely logging in during the Covid-19 crisis that this is triggering some kind of block at the godaddy servers???

 

This is going to put me out of work! If it starts happening on the laptop i'm dead in the water! WTF is going on???? It seems like something is blocking access but i have no idea what is doing it. Please help!

2 ACCEPTED SOLUTIONS

HERE IS A TEMPORARY SOLUTION:

1) go to hosting and click on manage (try another computer is yours won't go there - i had to use my laptop)

2) Under Settings reset your password if you don't know it.

3) Copy cpanel login username

4) go to yourdomainname.com/cpanel and log in with these credentials.

 

It worked for me even though the Manage buttons take me to an error page. At least you can get some work done until godaddy solves the problem. Good luck!

View solution in original post

yes!

  1. Click Windows Key+R and type ncpa.cpl and hit enter
  2. this will take you to Control Panel\Network and Internet\Network Connections in the control panel 
  3. note the name of the active network connection (mine was Wi-Fi)
  4. open an elevated cmd prompt (press the window key, type cmd , right click on the cmd optoin and select run as administrator)
  5. run the following commend (replace <network name> with the name you have from step 3: - netsh interface IPv4 set subinterface "<network name>" mtu=1472 store=persistent

 

View solution in original post

4 REPLIES 4

HERE IS A TEMPORARY SOLUTION:

1) go to hosting and click on manage (try another computer is yours won't go there - i had to use my laptop)

2) Under Settings reset your password if you don't know it.

3) Copy cpanel login username

4) go to yourdomainname.com/cpanel and log in with these credentials.

 

It worked for me even though the Manage buttons take me to an error page. At least you can get some work done until godaddy solves the problem. Good luck!

View solution in original post

Did you ever find a permanent solution to this problem?  The same thing has been happening to me for about two months now.

i am curious as well seems to be windows 10 related but only my personal pcs and it doesnt matter what networks i use.

yes!

  1. Click Windows Key+R and type ncpa.cpl and hit enter
  2. this will take you to Control Panel\Network and Internet\Network Connections in the control panel 
  3. note the name of the active network connection (mine was Wi-Fi)
  4. open an elevated cmd prompt (press the window key, type cmd , right click on the cmd optoin and select run as administrator)
  5. run the following commend (replace <network name> with the name you have from step 3: - netsh interface IPv4 set subinterface "<network name>" mtu=1472 store=persistent

 

View solution in original post