Wordpress down after updating theme and plugins.

Hello,

 

After updating my wordpress at https://minnesotaorchidsociety.com 

I am getting this error and am not able to log in.

 

Warning: require_once(/home/content/a2pnexwpnas04_data02/50/3421550/html/wp-content/plugins/contact-widgets/includes/autoload.php): failed to open stream: No such file or directory in /home/content/a2pnexwpnas04_data02/50/3421550/html/wp-content/plugins/contact-widgets/contact-widgets.php on line 68

Fatal error: require_once(): Failed opening required '/home/content/a2pnexwpnas04_data02/50/3421550/html/wp-content/plugins/contact-widgets/includes/autoload.php' (include_path='.:/usr/local/php5_6/lib/php') in /home/content/a2pnexwpnas04_data02/50/3421550/html/wp-content/plugins/contact-widgets/contact-widgets.php on line 68

 

could use the help.

 

Thanks !

Steve

Helper V

This is likely a wearied file path. There might be a malware on your server and also there is some issue with the plugin you're using so contact the plugin developer.

 

Please give +1 if you found this helpful and don't forget to click "Mark As Accepted Solution" if you feel

 

Please give it a +1 and also click "Mark As Accepted Solution" if you find it satisfactory. Thanking You With Regards | Harry Parmar

Hi Steve,

 

I'm having the same problem...

 

Warning: require_once(/home/content/09/9971409/html/wp-content/themes/optimizePressTheme/lib/framework.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/09/9971409/html/wp-content/themes/optimizePressTheme/functions.php on line 2

Fatal error: require_once() [function.require]: Failed opening required '/home/content/09/9971409/html/wp-content/themes/optimizePressTheme/lib/framework.php' (include_path='.:/usr/local/php5_3/lib/php') in /home/content/09/9971409/html/wp-content/themes/optimizePressTheme/functions.php on line 2

 

Have you managed to sort it out?  I'm still working on my problem.

Same issue here today on www.keepsakeobx.net

 

Warning: require_once(/home/content/p3pnexwpnas16_data02/87/3595387/html/wp-content/plugins/contact-widgets/includes/autoload.php): failed to open stream: No such file or directory in /home/content/p3pnexwpnas16_data02/87/3595387/html/wp-content/plugins/contact-widgets/contact-widgets.php on line 68

Fatal error: require_once(): Failed opening required '/home/content/p3pnexwpnas16_data02/87/3595387/html/wp-content/plugins/contact-widgets/includes/autoload.php' (include_path='.:/usr/local/php5_6/lib/php') in /home/content/p3pnexwpnas16_data02/87/3595387/html/wp-content/plugins/contact-widgets/contact-widgets.php on line 68

 

Could this be because of the latest Wordpress overall update?

www.geekgirlpenpals.com

 

Same issue here too. Front of site works sporadically but as soon as you try get into the dashboard it reads:

 

Fatal error: Class 'GADWP_Backend_Item_Reports' not found in /home/content/p3pnexwpnas02_data02/18/3254518/html/wp-content/plugins/google-analytics-dashboard-for-wp/gadwp.php on line 176

 

Edit: forgot to mention that I have also tried disabling plugins via FTP to no avail. If I disable the one that shows the error (like the google analytics one in the error message) the fatal message pops back up with a different error on a different plugin

 

 

 

New

Same issue i am also facing from the last night. could you please help me to resolve this issue. 

 

 

Your help would be greatly appreciated. 

 

Thanks,

sagar