Can I run both PHP 4 and PHP 5 applications on my hosting account?

No. Starting August 1, 2012 we removed older versions of PHP from our Linux and Windows servers and replaced them with the newer version of PHP 5.3. These older versions of PHP are no longer supported, and have become outdated. PHP 5.3 is more stable, and most important, more secure.


Was This Article Helpful?
Thank You For Your Feedback
Glad we helped! Anything more we can do for you?
Sorry about that. How can we be more helpful?