Installing ionCube

ionCube lets you protect your website's PHP code from being viewed and ran on unlicensed computers. If you'd like to use it, you can install it on your cPanel hosting account.

  1. Login to your cPanel Shared Hosting account
  2. Scroll down to the software section, and click on Select PHP Version
  3. Within the list of PHP extensions, place a check next to ioncube_loader and click the save button below.

    Note: If your PHP Version shows native (5.4), you will first need to select 5.4 or your preferred version of PHP and click Set as current.

At this point, ionCube Loader is now active on your hosting account, and you will be able to get around any ionCube Loader related errors you previously encountered.

More info


Was This Article Helpful?
Thank You For Your Feedback
Glad we helped! Anything more we can do for you?
Sorry about that. How can we be more helpful?