cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Stripping part of TXT record host

I'm trying to set up a DMARC TXT record for email spam a la https://support.google.com/a/answer/2466563?hl=en&ref_topic=2759254 and when submitting a TXT record with a host like _dmarc.mydomain.com. or _dmarc.mydomain.com it saves as simply _dmarc

 

Is this a bug?

6 REPLIES 6
Employee

Hi there @rbarreca!

 

Welcome to the community. You wouldn't enter that information under host. You would put that in the TXT value. Hope that helps!

 

Heather - GoDaddy | Community Moderator
24/7 support available at x.co/247support

@Heather, Google says to put "_dmarc.your_domain.com." in for the host/name and then for value use something like "v=DMARC1; p=none; rua=mailto:postmaster@your_domain.com".

 

See https://support.google.com/a/answer/2466563?hl=en

 

Shouldn't GoDaddy support a TXT name value of "_dmarc.surfbeyond.com." and not strip everything from the period on? Sure seems like a bug to me.

Hey @rbarreca,

 

The host section is where you list the domain that the record you're entering is for. For simplicity, you can actually just enter @ in that section.

 

Heather - GoDaddy | Community Moderator
24/7 support available at x.co/247support

@Heather,

Well that's not what Google says to enter for host/name entry. Did you view that Google DMARC document that I referenced? Why does GoDaddy strip the period and after in the first place? Again, I really think this is a bug and should be reported to tech team.

Hey @rbarreca,

 

It's not a bug. What I've been trying to say and haven't been very effective in communicating is that our system already assumes the domain name. So it does not need to be entered under host. You can, if you want, just put _dmarc under host. This is also why the domain is removed once you save the record. Google gives generic instructions for this part because there are a lot of registry interfaces to consider.

 

Heather - GoDaddy | Community Moderator
24/7 support available at x.co/247support

Okay thank you. Will try simply _dmarc.