Showing results for 
Show  only  | Search instead for 
Did you mean: 

Smartline text messages not sending

Anybody having problems sending text messages? I rebooted the phone (Iphone 11), deleted and redownloaded the app but its still saying message failed to send. I have service because I was just talking on the phone and from it looks like my acct is up-to-date.I tried sending myself a text in the app my smartline# but still get the same message. 

Advocate VII

Hi @broo_klyn718 ,


I'm not having any problem sending/receiving right now.   I think that Smartline uses Sprint technologies/services.  Local service interruptions may be part of the problem.


Hope this helps,


Not Just Pretty Sites, Pretty Doggone Smart Sites

I have been having the same issue for 2 days. I also have issues with app being glitchy. Takes forever to work sometimes. I have never gotten an answer as to why.

We are continually having this problem. Sometimes it is because the message is too large and sometimes it's for no reason at all. The app is is very buggy in many regards, including sending text messages. My wife is so unhappy that we are likely switching services as a result. The provided troubleshooting steps are very high level and do not address whatever the underlying issue is with GoDaddy's tech.