Skip to main content
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
mslentz
Getting Started

PHP Error with WordPress

Hello! I have a legacy web hosting plan (which I really like). I just installed WordPress in a new folder. I was given this error message: 

Your server is running PHP version 5.2.17 but WordPress 5.2.4 requires at least 5.6.20.

GoDaddy installed the latest version of Wordpress but apparently the servers can't handle it? I have several other instances of the updated WordPress running in different folders, and they work fine. But this new install seems to have issues. 

Thanks!

Michelle

1 ACCEPTED SOLUTION

@mslentz

 
This is a manual migration - if you call / chat with support they can provide the best options in terms if you should run the 2 servers in parallel or backup everything on the Linux Hosting server, then cancel it / get credit and then purchase new one
 
 
I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

4 REPLIES 4
PL281
Super User IV

@mslentz 

 

100% you need to get this updated / upgraded to the new cPanel server. 5.x  has not been supported from a security perspective in some time. 

 

You will see a speed improvement in as well with PHP 7.x

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

mslentz
Getting Started

So @PL281  ... HOW do I do this? 

mslentz
Getting Started

I think I have a legacy account. I have a Ultimate Web Hosting account that I got probably 10 years ago. I do not have CPanel. It looks like the newer Deluxe plan would be a good option for me, but I'm really not sure how to move from my legacy account to an updated one. When I choose Update, there is nothing telling me whether it is new or old. 

 

@mslentz

 
This is a manual migration - if you call / chat with support they can provide the best options in terms if you should run the 2 servers in parallel or backup everything on the Linux Hosting server, then cancel it / get credit and then purchase new one
 
 
I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post