cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Helper III

Community site errors/slowness

Good morning, everyone!

 

I'm hoping it's not just me, but for the past day or so, I've been having some serious problems with this Community site.  It takes forever to load pages sometimes and I get "gateway timeout" messages just browsing the site.  I've received other messages when trying to reply to posts.

 

Is anyone else experiencing this?  Is someone aware of the issue?

 

Thanks!

17 REPLIES 17
Helper IV

Thanks for posting this - I thought it was just my iPad. I've been having a lot of very slow page loads, including just now trying to reply to this post. I've also experienced a few Bad Gateway errors.

 

 

Need some help with WordPress? Check out Site Doctor 911
Worry-Free WordPress Support - So You Can Focus On The Important Stuff
Community Team

Thanks for bringing this up @jvanderb. Some of our team members were experiencing issues last week as well. If you see any error messages, please take a screenshot and let us know what you were trying to do. It'll help a ton with troubleshooting.

Senior Community Manager, GoDaddy Pro
Need help with your account? Find 24/7 support at x.co/247support
Browse our articles for website designers & developers on the GoDaddy Blog.
Do you build websites for others? Join the GoDaddy Pro partner program.
Follow @GoDaddyPro on Twitter for helpful tips, useful links and exclusive updates.

Thanks @Andy!

 

The slowness issues have mostly disappeared, although sometimes when posting I have issues still.  I received the attached message when responding to a post earlier.  I was able to go back and post it again, but I lost some of the text in my message as a result.

 

Adding to my previous message, I just attempted to post a reply to a message.  I did not get any errors, it looked as if my message was posted properly.  In fact, it redirected me back to the original post where I saw my reply.  Going back to that posting now, my reply is no longer there, nor is it in my post history.  I'm not sure what's happening, but it's fairly frustrating.

I've tried re-posing the message I was referencing in the previous post, and now I'm getting another error message.  I've attached a screen capture of this message.

Hi all,

 

I just want to bring this back to your attention.  I've been having a lot of slowness again recently.  To be honest, I don't think it really went away.  I have a 100 Mbps connection and I live only a few states away from your servers.

 

I've also been getting a lot of Access Denied when I post my replies.  It really sucks trying to help people but I can't because the site wont allow me to post my answers.  

 

I'm not sure if someone tried to reinvent the wheel by coding this forum from scratch but the're already free opensource BBCode parser out there that we could've used.

 

I understand that we want to be the go to place when people need answers but that would be hard to do if we can't reply with specific answers.

 

I've been finding my self having to split my replies into separate messages which sometimes work.  

~Jan Mykhail Hasselbring Web Administrator @ fullstackwebsolution.com
Rockstar II

As most of you know, I have a lot of answers to many of the questions here. I have been in the domain name business for a long time. One of the most frustrating aspects of this community is how many errors I receive, especially when replying to people's posts. This is just one of the errors I receive:

 

Access Denied

You don't have permission to access "http://www.godaddy.com/community/forums/replypage.editorform.form.form.form" on this server.
Reference #18.27a42b17.1479740773.f4227fa

I am using the Chrome browser.

 

---

Hey @justingodfrey

 

I have seen this come up on occasion, but generally a quick refresh and publishing once again corrects it.

 

About how often do you encounter this on your end? I want to be sure we get enough specifics to pass along to our vendors to help get this addressed in future updates to the community.

 

CG - GoDaddy | Community Moderator
24/7 support available at x.co/247support


About how often do you encounter this on your end? I want to be sure we get enough specifics to pass along to our vendors to help get this addressed in future updates to the community.

 @CG, how should we report problems with this forum software? I still have frequent problems but I seldom report them.

Hi there @CG,

Unfortunately, I see this error quite frequently.  I'm going to start posting the error messages as I encounter them.  Also, refresh doesn't solve the problem for me.  What I've done in the past is to split the messages in sections and write replies in HTML mode(removing unnecessary tags)

~Jan Mykhail Hasselbring Web Administrator @ fullstackwebsolution.com

Hey @JHasselbring@SamHobbs,

 

Since this conversation was related to another topic about issues on the Community, I had the two merged together. 

 

I know our managers have been in touch with our vendors regarding these errors and have been working to get these resolved as quickly as possible. Unfortunately, I don't have more specifics.

 

I've been continuing to pass along error examples as I come across them directly, but posting the specific error messages here should work as well. Just be sure to include as much information as you possibly can (browser version, connection type, region/area connected from) including the specific error message and frequency you're seeing it occur. If you can take screen captures and post them, that may also help. Please feel free to direct any other members encountering similar issues to this discussion as well so we can try and round up as many examples as possible in one place. In the meantime, I'm gonna bring this up once more to our managers and ask they also keep an eye on this discussion as well. 

 

To other members joining from here on, I have to respectfully ask if we can avoid post statements of "Me too", "same here", "I'm seeing the same thing", etc..? Believe me when I say the frustration is understandable and we want to include as many examples of those being affected as we possibly can, so please post examples with the details that have been requested. 

 

Myself, or one of the other moderators or managers will be following up with more information once it has become available to us. 

 

CG - GoDaddy | Community Moderator
24/7 support available at x.co/247support

 

Error:

Access Denied

You don't have permission to access "http://www.godaddy.com/community/forums/replypage.editorform.form.form.form" on this server.
Reference #18.df2f5dcc.1489408577.1ad5bb9b
~Jan Mykhail Hasselbring Web Administrator @ fullstackwebsolution.com

@CG,

I received a few more of these errors and when I tried to post the HTML codes that were generated by the forum's rich text editor, I would get the same error.  I was only able to finally post one of the errors after I removed the HTML tags.  Again, just to emphasize, those HTML codes were generated by the forum's built-in rich text editor.  This leads me to believe that some of the codes that are generated are causing your server side parsing to throw an error.

~Jan Mykhail Hasselbring Web Administrator @ fullstackwebsolution.com


@justingodfrey wrote:

As most of you know, I have a lot of answers to many of the questions here. I have been in the domain name business for a long time. One of the most frustrating aspects of this community is how many errors I receive, especially when replying to people's posts. This is just one of the errors I receive:

 

Access Denied

You don't have permission to access "http://www.godaddy.com/community/forums/replypage.editorform.form.form.form" on this server.
Reference #18.27a42b17.1479740773.f4227fa

I am using the Chrome browser.

 

---


I am experiencing the same/similar error when attempting to save my profile info.

Me too.  Can't create a new post without getting the same error message.

I get the error,

Access Denied

You don't have permission to access "http://uk.godaddy.com/community/forums/postpage.messageeditorform.form.form.form" on this server.

Reference #18.6dff4317.1488523669.ba80eda

Access Denied

You don't have permission to access "http://www.godaddy.com/community/forums/replypage.editorform.form.form.form" on this server.

Reference #18.6ef56868.1491421138.5031ddd