• GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    cancel
    Showing results for 
    Search instead for 
    Did you mean: 
    Go to solution
    New

    SFTP Not working on any FTP/SFTP programs

    For my managed WordPress I'm trying to connect to the SFTP, but every program I tried has been rejecting it. I tried Cyberduck, Fillzilla and Winscp but none seem to work. 

     

    I have completely turned off firewalls just in case if they were the culprit behind this issue. It is extremely frustrating. I don't get it, I have put the required credentials and everything for SFTP, I know it is correct so what is going on?

    3 REPLIES 3
    Super User III
    Super User III
    Solution

    Re: SFTP Not working on any FTP/SFTP programs

    @kunalz Are you getting any sort of error message?? Make sure you have it set to SFTP / port 22 - Cyberduck for example defaults to FTP and you need to change to SFTP



    I am a GoDaddy End User - Just Like You
    Check out my site! | I currently manage over 300 WordPress Websites
    * Please note that I offer free advice on this forum. If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

    Once your issue is resolved,
    please be sure to come back and click accept for the solution

    Get Better Support on the Community Boards!
    Etiquette When Asking for Help from the Community

    New

    Re: SFTP Not working on any FTP/SFTP programs

    I have pretty much the same problem. The error I get is "Network error: Software caused connection abort". this error doesn't come up with other hosts which leads me to believe its a problem with my managed wordpress hosting on godaddy

    Super User III
    Super User III
    Solution

    Re: SFTP Not working on any FTP/SFTP programs

    @detoye 

     

    This your error I believe is PuTTY specific - but it seems to be a known issue with some servers and PuTTY - what I found was

     

    1. Start Putty
    2. Load your connection settings if you have them saved
    3. Click on “Connection”
    4. On the section that says "Sending of null packets to keep session active", Changed it to 5 seconds. 300 seconds may be better if network outages are your problem, read below for details.


    I am a GoDaddy End User - Just Like You
    Check out my site! | I currently manage over 300 WordPress Websites
    * Please note that I offer free advice on this forum. If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

    Once your issue is resolved,
    please be sure to come back and click accept for the solution

    Get Better Support on the Community Boards!
    Etiquette When Asking for Help from the Community