cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can't access my DNS records

Hello,

Whenever I attempt to access https://dcc.godaddy.com/manage/dns I always get redirected to https://dcc.godaddy.com/domains/. If I click DNS, Manage Zones, I get directed to https://dcc.godaddy.com/domains/.

 

This happens however I try to get to the DNS settings for any of my domains on my personal account.  On my business' account, and on my organization's account it works correctly.

 

  • I have tried clearing cookies, browser history, cache, etc.
  • I have tried incognito mode
  • I have tried other browsers
  • I have tried rebooting
  • I have tried 3 different PCs
  • I have tried my mobile device
  • I have tried 4 different networks
    • home network
    • vpn
    • work corp network
    • mobile network
  • I have tried your old view, the new view, and the view in beta
  • I have tried going via the "My Domains" page
  • I have tried going via the individual domains' pages (this affects both domains on my account, but not my domain on my completely separate godaddy account)
  • I have tried opening "Manage DNS" in a new tab
  • I have phoned your customer support, after much airtime spent on hold, they could not reproduce the problem using the customer support pin login
In every case the following happens
  1. I start at one of the following URLs
  2. I click on "Manage DNS"
  3. I am taken to https://dcc.godaddy.com/manage/my.domain1.com/dns or https://dcc.godaddy.com/manage/my.domain2.org/dns, and the asynchronous loading starts, but nothing loads.
  4. About 2 seconds later, the page redirects to https://dcc.godaddy.com/manage/dcc 
  5. About 1 second later, the page redirects to https://dcc.godaddy.com/domains/, which is where I end up.  Whichever view I'd last selected is what I see.
The fact that this happens on multiple devices, on multiple networks, on multiple browsers, after clearing cookies/cache/history, and in incognito mode, should be enough to prove that this is a problem on the account, or on the server side, and not on the client side.
 
For the record, this used to work.  I have updated DNS records on both domains in the past.
3 REPLIES 3
Moderator
Moderator

Re: Can't access my DNS records

Hi @benmichael

Thanks for posting in our forums. There was an issue yesterday, that affected customers being able to access their domain settings, which might have been the reason you were experiencing issues. That issue has now been resolved. If you're still experiencing issues, please give our support team a call so they can look further into it.  

KayJay - GoDaddy | Community Moderator
24/7 support available at x.co/247support

Re: Can't access my DNS records

Hi @charminglygeeky

 

Thanks for getting back to me.  The issue has unfortunately not been resolved, and has actually been ongoing for about five months.  I have been in contact with your telephonic support, which directed me to your email support.  They asked me to try a bunch of things that I'd already put in the email that I tried, but I retried them anyway and let them know that it had not been resolved.

 

Then I never heard from them again.

 

I used a different domain on a different account (my business' account) to meet my needs at the time, and forgot about the lack of service I'd received until now when I needed to make another DNS change on my personal domain, only to find that the problem was never resolved.

 

I've emailed support back, but as of yet, no response, so I turned to this forum.

Re: Can't access my DNS records

I have been having the same trouble. I feel like I am going in circles trying to find name server information that used to be there and easily accessible.

 

Plus I (suspiciously) keep getting re-routed to the "buy more hosting packages advertisements," when I know I don't need a different package...

 

I just want my cpanel to be the familiar one.

 

I keep getting asked to sign in again instead of having the page load.

 

I am too tired at the moment to call. I will try again in the morning and see if it has resolved... if not...