cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
Highlighted
New

where is the "DNS Management page"?

I'm moving my site to a new host and need to change my nameservers. The help page says this is done on the "DNS Management page" but I can find no such page. Where is it supposed to be? I found a "Domain Registration Defaults" page and entered the nameservers there. Is that what the help pages are talking about?

 

My domain doesn't show up under "My Domains" so maybe that is part of the problem?

 

I'm also (now) stuck on the beta "My Domains" page (which - like I said - shows nothing). How do I get it out of beta mode?

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Rockstar II
Rockstar II
Solution

Re: where is the "DNS Management page"?


@0-hr wrote:

I'm moving my site to a new host and need to change my nameservers. The help page says this is done on the "DNS Management page" but I can find no such page. Where is it supposed to be? I found a "Domain Registration Defaults" page and entered the nameservers there. Is that what the help pages are talking about?

 

My domain doesn't show up under "My Domains" so maybe that is part of the problem?

 

I'm also (now) stuck on the beta "My Domains" page (which - like I said - shows nothing). How do I get it out of beta mode?

 

 

 

 


@0-hr  your biggest issue is that the domain isn't in your account. Did the domain expire? Do you have multiple accounts?

----

View solution in original post

1 REPLY 1
Highlighted
Rockstar II
Rockstar II
Solution

Re: where is the "DNS Management page"?


@0-hr wrote:

I'm moving my site to a new host and need to change my nameservers. The help page says this is done on the "DNS Management page" but I can find no such page. Where is it supposed to be? I found a "Domain Registration Defaults" page and entered the nameservers there. Is that what the help pages are talking about?

 

My domain doesn't show up under "My Domains" so maybe that is part of the problem?

 

I'm also (now) stuck on the beta "My Domains" page (which - like I said - shows nothing). How do I get it out of beta mode?

 

 

 

 


@0-hr  your biggest issue is that the domain isn't in your account. Did the domain expire? Do you have multiple accounts?

----

View solution in original post