cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution
New

500 Internal Server Error -windows hosting when install wordpress plugins

Hi, my wordpress works fine, but when i install or update the plugin. It displays 500 internal server errors. This is my new site i reset my host, install a new wordpress.and i bought a new theme
When I install plugins they show my mistakes my WP memory limit: 256 MB .PHP time limit: 300.
After installing a part of the plugin to display the error, refresh it already installed the plugin. But when i try to activate it, it also shows my mistake. please help me.
best regards

2 REPLIES 2
Employee
Employee

Re: 500 Internal Server Error -windows hosting when install wordpress plugins

Hello @LXY!

 

Thank you for posting! I'm sorry you're having trouble installing plugins to your WordPress. So that the community has a better understanding of what you're facing, can you provide additional information? Which type of hosting plan do you have? Is this a specific plugin? 

 

Heather - GoDaddy | Community Moderator
24/7 support available at x.co/247support
New
Solution

Re: 500 Internal Server Error -windows hosting when install wordpress plugins

Hi,Thanks for you . I have solved the problem.

I add the code to web.config

<system.webServer>
<httpErrors errorMode="Detailed" />
<asp scriptErrorSentToBrowser="true"/>

</system.webServer>

<system.web>
<customErrors mode="Off"/>
<compilation debug="true"/>
</system.web>

I can see what happens in the end.

the page show me http error .- The FastCGI process exceeded configured request timeout.

OK. I don't know how to login in IIS to Change the MaxTime. So i Change the Php Setting in Plesk.

Run CGI. I looking for no error right now.

can you tell me how to Login in IIS To change the Fastcgi time?

My plane Economy Plane .windows.Thanks!